Failed to upload exploit data

Hi there,

I’m trying to jailbreak ATV2 6.2.1 with Seas0nPass 0.9.8 (OSX Sierra), but I’m still getting error after I entered to DFU mode. There are 3 messages showing over and over again:

  1. Preparing oversize
  2. Resetting DFU
  3. Failed to upload exploit data

I stuck there.

Does anybody know what it could be?

Thanks a lot in advance!

Same here. Thought I was the only one.

Same problem here.

Same problem here. Does anyone has a sollution.
I can’t get further and therefore ATV Flash is unuseful.

30 dollar spent but no support

Okay not sure what happen but something in Sierra change March 27 update. I had an iMac core2duo laying around fired it with 10.11 and downloaded a fresh copy of Seas0npass with no problem. Unless you have an older version OS previous to the one released 10.12.4. I would imagine something changed in the OS possibly and app or even a folder could be renamed; we had this happen at work but we were running RedHat and one of our test programs would not run.

I am also stuck with this loop. Please help???

Update: Used a Windows 10 laptop and it installed OK.

I’ve the same problem :frowning:

I had this issue with Seas0nPass 0.9.8 so went back to 0.9.7 and it worked fine.

MBK PRO running latest OS

I tried with 0.9.7, but then I got a message: “Process failed with reason: Filesystem patched failed!!”

Try making sure you are already connected to ATV2 before you start the process with Seas0ons Pass.

I also did a restore to previous IPSW ver 5.3 before re-doing the jailbreak.

0.9.7 No go for me, 0.9.8 message: “Process failed with reason: Filesystem patched failed!!”
Should iTunes be open during the proces.

I’ve restore ATV2 several of times now, but it dos’nt get better. Do someone have a pixiguide how to make it successful?

Nope - once I did the restore from IPSW and ran 0.9.7 there was no need to have iTunes open or running. In fact when I ran 0.9.7 iTunes did not open. When I ran 0.9.8 itunes kept starting so maybe something there.

The other thing I noticed was you need to have 0.9.7 installed in applications folder. When I tried to run it un-zipped in downloads folder I got errors.

I am having no luck. With 9.8 it will not enter DFU mode and with 9.7 I get Failed to Upload Exploit Data. I have been trying at this on and off for months and have gotten no where. Please help!

Same problem here, I tried several methods I don’t know anything more!! Firecore Support we need help!!!

same here tried different versions of seasonpass and get the same issue failed to upload exploit data

Someone please help

At least I have managed to bring Apple TV back to 5.3, with Season Pass to jailbreak and flash with ATV Flash. Then I tried different methods to make 6.2.1 run on it - always the same error !!! If someone wants at least the gejailbreakt version 5.3, I can gladly a guidance here post!

how do i take back to 5.3

And then Jailbreak it with Season Pass like u know it! It worked with windows 10 i didn’t tried it on my Mac. So if you have windows try it there first

still get the same issue on my mac, and when i try on a PC I get an error about some running software

Maybe first restore the atv in iTunes on the newest software! Then try to downgrade it over iTunes like in the YouTube video and after try to jailbreak it normally with season pass klicking create ispw! It worked here perfect