Failed indexing using OneDrive Business account

I have a problem using the latest version of Infuse. I have my 25TB OneDrive Business account connected with around 500 movies. I can navigate to the folders, download metadata, and have no playback issues, but Infuse fails to index the files, so I can’t use the metadata on actors, genres, etc. It doesn’t show me anything at start, nor selections of the day, etc. Library shows 0 Movies, 0 TV Episodes, etc.

I have tried to log in and out, delete and download the app again, nothing has worked. If I connect a Personal OneDrive account it works fine. And with Google Drive I can too, but I need to use my OneDrive Business account for the space I have there.

Any help would be appreciated.

Did you by chance check the library settings to make sure your shares didn’t get unchecked to include in the library? Sometimes settings get changed on updates.

I know there have been some issues with shared folders on OneDrive business accounts but I don’t know if that’s the same as what you’re seeing.

Wow, that worked, there were all the folders with the “check” ticket, I deselected them all and added only one folder. Indexing started working. I’ll see if adding them “one by one” manages to index all of them

Thank you!

1 Like