External HD - Content Issues


This is my first post, as reading the forums have not been able to find an answer. I purchased ATVFlash 4.1.2 (ATV 3.2) for the main use for the external drive feature mainly due to streaming issues. Installation went fine and connected the external drive no problem, content synced over OK and the ATV showed the extra storage capacity of 320gb. The movie and music content played OK and then the problems started. I put the ATV in to Standby mode and later in the day went to show everyone my new system and content icons are displayed on ATV but when selected to play an error message displays no content available, if I then reboot the ATV the content will then play OK. I’ve tried contacting Fire Core and have not got a response. I need some help! Am I doing something wrong? I feel I’ve paid for a product that does not deliver, currently I cannot recommend this product as it does not deliver on its promise. Should I be entitled to a refund?


I had the same exact problem with a mounted NAS drive yesterday. My ATV went to sleep after using it with no problem the day before. When i went to use it the next day it kept saying the drive was not mounted and found. I made sure my NAS was awake as well. Rebooted the ATV, drive mounted fine and all was good.


Can anyone help?

Have FireCore gone bust, nobody replies to my emails?

What sort of service is this?

What type of drive are you using? It sounds like the drive may be going to sleep and disconnecting itself.

Thanks for the reply, I’m using a Western Digital 320GB USB drive. After scanning the web I came to the same conclusion. The next issue is how to stop it going to sleep. Would you Naturally the the disk spins down after a period of not being used, this is also the case on Windows. There seems to be fixes for Windows but not ATV.

I believe the WD drives should wake automatically, however from a quick web search it seems a faulty USB cable may lead to the drive not waking properly. Do you have an alternate cable you can try?

Thanks, I’ll give it a try and let you know. It wont be for about a week though.

OK, I’ve tried a few USB cables now with no success, now I have to reset the ATV just to use it with an external drive (it doesn’t say that on the website). Also I seem to be having the same problems as most other users, ATV randomly resetting itself, software freezing, what are my options? I gather from public opinion that this version is not ready for public release?

Please HELP!!