Exhausted Data Stream Error

I am having trouble viewing media files on my iPhone or Apple TV. When I originally subscribed to the Infuse app in 2018 everything setup fine and I was able to view the media shared on my desktop PC running windows 10. In January 2019 it stopped connecting for some reason. I have not been able to get it to work since. Now every time I try and connect or add new files it gives the error “Data stream exhausted”. See attached image. I have tried connecting usingdifferentl SMB versions and depending on the version, it gives different errors.

ds.png

Welcome to the forum!

We’ve had a few reports from users who have noticed Windows 10 has, at times, disabled sharing when installing updates.

You might double-check to ensure SMB sharing is currently enabled on your PC, and the correct username/password are being entered into Infuse.

More info on enabling sharing can be found here.

Hi,

I double checked all my sharing settings and SMB and they are the same as they were before I started having this issue.

Hi There, I just started to have the same issue even with a Shared device that is already set up, just wanted to add another shared folder from the same device and now I get the same “exhausted data stream error”

I have tried everything and nothing works.

You may try switching the SMB version in Infuse.

The option for this can be found under the Advanced tab of the share’s settings.

Switching to SMB2 or Legacy can help with some devices.