everytime i go to down load flash it keeps opening in terminal

hi guys, every time i go to download flash, you know the double click blah blah blah, all it does is open up in “terminal” on my mac… any suggestions or what i have done, have flashed a couple atv2’s and haven’t ran into this problem before. thanks

So are you saying when you double-click the aTV Flash (black) installer, a Terminal window opens up?

Have you tried downloading a fresh copy from our site?

Hi James thanks again for the reply! Yes I have version 1.1 downloaded. I just flashed one on sat and it worked fine. I double click to download and the terminal window pops up no idea!

Are you double-clicking the installer or the download link on our site?

Can you provide a screenshot of the issue you are seeing?

I will click the atv black link 1.1 off of your site, it will go to my download folder. From there I click the dmg and a screen comes up with install flash with a picture of atv2 beside it and installation manual below it. So I double click install flash and all that opens is terminal on the Mac. I will take a screen shot for you I am at work till 5 mnt time

here are the screen pics for you james. also i tried to download the flash on a friends mac and it worked no problem. thanks again for any advice that you can be given will be giving a couple for xmas presents so hopefully we can figure this out.

Hmm, that’s very strange.

Would you mind opening a support ticket (http://support.firecore.com/anonymous_requests/new) and attaching those pics, as well as the ‘FC_Installer.log’ file found in your Documents folder. This will help in tracking down what’s going on.

 ‘FC_Installer.log’ file in docs whats the best way to send it to you guys? 

nevermind i got it thanks again.

I am having the same problem with mine.  

Here is the fix for this.

  1. Right click the aTV Flash (black) application and choose 'Get Info'.
  2. In the 'Open With' section ensure 'Installer' is selected instead of 'Terminal'.
  3. Close the Get Info window and re-launch the aTV Flash (black) application.

Thanks James.  When I go to get info and open with, I do not have an option for installer.  The options are Terminal, App store, and other.  I have a support ticket opened on this matter. 

Hmm, you can try locating Installer manually.

  1. Select 'Other' from the drop down list.
  2. Choose 'Installer' which is located in /System/Library/CoreServices/

Normally this is selected by default, so somewhere along the line Installer became deselected somehow. This same issue will probably pop up if you try to run any other .pkg installers as well.

I have the same issue.  I double click to install and then the terminal opens.  I don’t have any other options.  I don’t know where the installer is.  I have tried searching for it on my Mac.

Hey Jason,

I couldn’t find it by searching either.  Try this, it worked for me.

At the top from a clear desktop click Go, then Network/Macintosh HD/System/Library/Core Services. In Core Services I double clicked Installer which allowed me to switch back from Terminal to Installer… I’m not sure how it got switched in the first place, but that worked for me.  Give that a shot.

Thanks.  That did the trick.

i’m having the same problem. there is no “installer” selection that i can find when trying to “open With” help? really bummed this looked like great software. i can’t spend much more time though hope the 15 day refund is good 

oh ok, i got it. you have to manually find installer i missed those instructions.