Everything works perfectly until Itunes is supposed to reboot.

I get through the whole process, everything says it is uploaded correctly and Itunes opens and doesn’t do anything. It doesn’t reboot. It just shows the Apple TV while the light just flashes. This is a windows version. I tried hooking it up to see if it would work but no logo. Any help would be appreciated.

Once Seas0nPass finished the process did you say Yes to running the iTunes script and restoring the Apple TV?

It never asks to run an Itunes script. It just says Custom IPSW created successfully and then Itunes opens and the white light just flashes. Nothing happens in Itunes. Apple TV shows up in Itunes but that is all it does.

In that case hold the shift key on your keyboard and click restore. Browse to your Documents folder then Seas0nPass and select the IPSW file (it will have SP in the name) and try and restore it.

I have the same problem, but there is no such file, not even the SeasOnPass directory. Only a directory named Tethered with an AppleTV restore file. That one only restores it to 4.4.4, not jailbreaked. 

 

Edit: I have the Version 4.4.4( 9A406a) as I saw someone asking about in another thread. Guess that’s not possible yet then…

Download the latest version of Seas0nPass. iOS version 4.4.4(9A406a) is supported.

 

Yes, now it worked. It stopped at choosing the restore file in iTunes but I chose the only one there and that was the one. :slight_smile: Thanks!