Every movie shows up twice

Hi guys

I access my NAS both from home and outside. I’ve set it up through SMB at home, but away from my WiFi I use the WebDAV acces.
The result is that infuse indexes the same files twice and they show up twice in the library. Is there any fix for this?

Thanks :slight_smile:

Unfortunately, there isn’t a great way to handle this scenario right now.

But you can pick and choose which favorites are included in the Library via the Settings > Library menu. A quick and dirty solutions for now would be to include only one of the share types, and then browse the other share type using the Files tab.

Alright. Thanks for the quick reply. That’s too bad. Maybe a solution where you login out and in again could be an idea?

Using NAS. I‘ve also got. a lot, a lot of Double Movies

If there would be an easy solution, or step by step solution, it would be great

1 Like

Are you adding two shares for your source device like the OP, or do you have just one share?

We’ve seen a few cases where duplicate covers can appear temporarily when using UPnP/DLNA. If possible, it may be worth using SMB, NFS, or WebDAV if possible.