EUREKA! Erasing all Firecore/ATV Flash components fixed my problems!

I was having all sorts of buffering issues with iTunes and Netflix and worst off all, my ATV would cut out right in the middle of playing a song and say “error occurred loading this content”.

I tried EVERYTHING. Every possible change to my router and overall network…even tried a new router.

I then decided to just go back to Apples factory settings, to see if ATV Flash was having any detrimental effects on ATV’s software.

Whaddya know…everything now works beautifully! No buffering issues, no music cutouts, no probs.

And yes, I replicated my exact, original environment and there are absolutely no issues…


Hi kwitel, just to be sure that I understand well: You re-flashed your ATV with original Apple iOS using iTunes and now everything is working perfectly ? But, did you get back to Firecore after and re-jailbreak your ATV ? If yes, does it still working perfectly ? Because, I don’t know if you saw that thread ( but we are a whole bunch having lots of trouble since the last release…

Everything works great but I did not reinstall/re-jailbreak my ATV. Its just not worth it for me.

I had so many problems with it that id rather have an ATV with less features that works properly, than one with more features that barely works at all.

Im done with this product…

I am in the same boat. My Apple TV (1st gen silver, 160 GB) was having performance issues, so I removed ATVFlash and re-set my Apple TV to original settings, and voila – it works well agai.

Today, I got a wild hair and decided to try again. Downloaded updated ATV Flash stuff, put the USB thumb drive into my Apple TV, everything seemed to be going swimmingly, and BAM!

nito Smart Installer gets halfway through its paces and says ““Install partial or Failed.” My only option is to” Exit."

That, and to admit that once again I’ve spent a coupla hours on not-ready-for-prime-time stuff which I’ll never get back.