Errors while updating

I am trying to update to Beta6 from 5.

I cant seem to update it says there was an error and unable to update the Maintenance. I thought I will try to reboot. Next time I went it it said it had been installed but Media player still needed to be updated. No matter what I do I cant update the Media Player.

I am still on the previous version of iOS I didnt update and re-jailbreak when the iOS was updated a couple of months ago (before beta5 was released). Do I need the the latest iOS to update to beta 6?

If you select View Log after it errors out what does it say?

Well my ATV was being a real woman and just refusing to do anything. Couldnt even update. so removed it from my HI set up took it to my office and tried to udpate the iOS there as well/Restore and that didnt work so I really had to slap it around and give it a good hiding. Now its all working fine, Just going through setting it all up again :slight_smile:

Hi im having the same problem my error is NO SPACE left on the device ?

Do you have any other 3rd party plugins installed?

I too am trying to update to Beta6 from 5 from my Win7.

I get “Installation failed…could not install Maintenance (Error: 9.100)”.

When I go to ATV2 and try to start uppdate I get “no available memory on device, unable to update the Maintenance”.

Under Third Party Apps only XBMC is aktivated but wants to UPDATE?? Won´t work.

What can I do more?

/C

You may try first removing XBMC (highlight XBMC in the Manage Extras menu and press the right arrow [>>] button) then updating or installing other items.

I´ve got one more ATV2, same thing happens the FIRST time, so I do it once again. Now it works.

I have exactly the same setup on both. Well as far as I can see.

/C

I HAVE NAVI-X XBMC and the bluecop ones ( another thing is i deleted my icefilms coz it was playing up and i tried to reinstall from the addon menu but for somereason it wouldnt install :frowning:

Removing XBMC fails.

Reading the Logg:

Cant write (28 No space left on device)

Following errors is a consekvens of the first error

yes i get a similar msg when trying to remove xbmc

Hmm, it sounds like something that’s installed is taking up every last bit of storage on the AppleTV. The best option at this point may be to re-jailbreak with Seas0nPass then re-install aTV Flash (black).

will this put the latest version of apple tv on james as well ?

Yes, running the latest version of Seas0nPass will also update the AppleTV software to the latest version.

 

No need to reinstall anything. Try this:

Check the video cache folders:

/private/var/mobile/Library/Caches/AppleTV/Video/LocalAndRental

/private/var/mobile/Library/Caches/AppleTV/Video/Other

 

anytime I have had the diskspace issue it was because of the CachedMediaxxx files in those folders. It should be safe to just delete everything in the folder including the .plist file

[quote=richard webb][/quote] BRILLIANT it worked like a charm…thanks a million mike your the top man for the job :slight_smile:

Awesome, good to know.

Thanks Mike.

Mike or anyone do you know how to get the log/cpu/memory sign off from the top left of the screen ?