error: xmbc boxee exited with status 11

Was showing off my brand new “enhanced” atv, (latest updates all around) to my son, and got no further than the Boxee login screen. Upon login everything goes blank and eventually I see the status 11 message. This worked great last week; and I’ve made no changes since, so what’s up? Can’t seem to find any relevant posts. Anyone else seen this?

this seems like a corruption in the sources file you you will need to ssh into Apple TV. from Mac OSX, use the ssh command line via the terminal.

1.ssh frontrow@{ip address}
2.To retrieve your IP (boxee>settings>general>IP or ATV>settings>general>about>IP
3.enter Password “frontrow”
4.rm -rf ~/Library/Application\ Support/BOXEE/UserData/profiles/{boxee user name}
5.restart boxee

If you do not want to have to type all that in, you can also open up Fugu and log into the AppleTV that way. Fugu gives you a GU interface and allows you to delete that folder more easily. I have no problems using the Terminal, but one thing I’ve learned is that if one character is off in your typing, it could go wrong really fast, especially when using the “rm” command.

Got to the right directory no problem with Cyberduck. Found a profiles.xml file, profiles.bak file, and a separate profiles folder with my name in it. I deleted all of the above, restarted the program, reentered my account into boxee, logged in to boxee, and nothing but a black screen. I also tried a complete reinstall of the ATV flash software, though that didn’t help either.

Are you currently able to log into boxee without issue?

OK, I deleted more stuff, the entire USERDATA folder. Restarted Boxee and worked like a charm!

you could can just rm -rf ~/Library/Application\ Support/BOXEE/ and solves most problems…

I get the following error as reported in the log file for XBMC.  Just before crash


09:03:32 T:62383104 M:  4329472 WARNING: CCoreAudioPerformance: Outgoing bitrate is lagging. Target: 176400, Actual: 174557. deltaTime was 1009
09:05:52 T:63633920 M:  2916352 WARNING: Previous line repeats 1 times.
09:05:52 T:63633920 M:  2916352 WARNING: CCoreAudioPerformance: Outgoing bitrate is lagging. Target: 176400, Actual: 133697. deltaTime was 1011
09:05:53 T:62383104 M:  3452928   DEBUG: CDVDPlayerAudio:: Discontinuity - was:1183922777.702956, should be:1183817144.671202, error:-105633.031754
09:05:53 T:62383104 M:  2932736   DEBUG: CDVDPlayerAudio:: Discontinuity - was:1184107981.403202, should be:1184000000.226757, error:-107981.176445
09:05:54 T:62383104 M:  2977792   DEBUG: CDVDPlayerAudio:: Discontinuity - was:1185022345.531757, should be:1184991504.001024, error:-30841.530734


updated everything  now getting.  am using the latest nightly build of XBMC.  so not sure if that is the problem.



Error: XBMC\Boxee exited with status 10