Error when trying to connect to New Synology NAS drive

My Wd EX2 Ultra died and I have just replaced with a 4 bay Synology NAS.
I have moved all my media files to a new media folder in a dedicated volume.
I can’t add the new NAS drive as a share.
It is visible in the Add Share screen.
Name is correct. Tivoli_NAS
Protocol SMB
Address is correct. Tivoli_NAS.local
username is johnappleseed?
password is password?

When I click Save I get …
An Error Occurred
Sorry, Infuse encountered an error while trying to connect.

Not sure which step of many I’m missing but I’m trying to keep it simple.
It definitely wasn’t that hard to set up on the WD.

Any and all help or suggestions are greatly appreciated.

Where will I find instructions on how to get my Infuse app (ATV/MacOS/iOS) to connect and see my shared folders on my Synology NAS? I can’t find any help anywhere and there are far too many settings on the DSM app to unhelm me figure out what to do.
Surely, I can just make a volume.
Make a folder.
Share a folder.
Turn on all the SMB, NFS, whatever and my device will see the shared folder?
Just like my WD NAS that died?

There’s a users guide that may help here.

Thanks for the offer.
Unfortunately for me there is something amiss.
That rather quick fire explanation works if everything is in order but Infuse keeps giving me an error even though the connection to my old WD NAS is still up and running.
I need help setting up the Synology NAS.
I’ve tried all the SMB, NFS stuff but I don’t understand it.
There seems to be a multitude of protocols available to connect to the shared folder but I can’t figure it out.
I need proper troubleshooting help from somebody who has experience setting these things up step by step.

I’m not home so can’t help too much but you will need to enable some sort of permisssions on the NAS in addition to just enabling it. I personally use NFS and works great



I’ve got mine setup with a static IP on my router (to which it is plugged in via Ethernet cable). So I setup the share entering the IP address (though my Synology NAS’s network name is listed as an option).

Lemme look up the settings on my NAS….

Looks like I deactivated the admin and guest users. My user (my cool skydiver name) is set to “normal” with a username and non-default password.

Can’t remember anything specific I did, but I followed the instructions linked above. I am using the previous version of the DSM though (6.2.4-25556 update 6), yours is probably on DSM 7. There might have been some updates to security with that version that require an extra step, iirc.

Anyway, this is all the info I can get without firing up the computer:

Just in case:

Those are the placeholders in Infuse. You want to enter your Synology username and password here. :+1:t3: