Error Upgrading Apple TV (Black)

When upgrading to the latest aTV flash (from Mac OsX), i got error : 3.2

Help needed please.