Error Restoring with Seas0nPass 4.3 (8F455)

Well I received the email today about Seas0nPass being upgraded to 4.3, so I took one of my ATVs and tried it. Right off the bat I received error 24, then error 1600 and then error 14. I am able to restore to stock firmware just fine but keep getting one of the 3 errors when I restore to SP firmware. Please help

Tried it a couple more times, still getting error 14 but able to restore to stock firmware in itunes no problem

Same problem here. Other error do. But fails every time in itunes where the original firmware works.

Same problem here. Brand new Apple TV with the latest firmware. Error 14 in iTunes when trying to install image.

Also tried Seas0nPass 4.3 (8F455).

Everything works fine up to the moment when iTunes tries to restore the SB image.

I get the following error message in iTunes: The Apple TV “Name” could not be restored. This device isn’t eligible for the requested build."

I tried to restore it manually (option key) and still get the same message.

Any ideas?

I tried a couple more times and got the same error message. 

I then did a normal iTunes factory restore and reran the jb using a different USB port. 

Not sure whether it was the USB port or the factory reset that fixed it.

Weird, I’m now getting the same message trying to restore the ORIGINAL firmware from Apple. :frowning:

Ok so here’ is how I fixed it… and by that I mean just getting the ORIGINAL firmware back on:

 

From http://support.apple.com/kb/TS1275

If you have installed software to perform unauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. You may receive an error 1004, 1013, 3194, or “This device is not eligible for the requested build” in this circumstance. For steps to edit the Hosts file and allow iTunes to communicate with the update server, follow the steps in the Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store section of iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod.”

 

From http://support.apple.com/kb/TS3297

"Open the Terminal utility located in Applications > Utilities.

When Terminal opens, open the hosts file by typing entering the following command and pressing Enter:

sudo nano /private/etc/hosts

Type your user password when prompted.

Note: This requires a non-blank admin password.

Edit the hosts file:

The hosts file contains some comments (lines starting with the # symbol), as well as some default hostname mappings (e.g. 127.0.0.1 – localhost).

You can navigate the file using the arrow keys.

If an entry is found containing apple.com, add # and a space to the beginning of that line.

Note: If this is a work system, the hosts file may be used to redirect to local resources, such as software updates. Consult your support resources.

Save the hosts file. 

When done editing the hosts file, press Control-o to save the file.

Press Enter on the filename prompt, and Control-x to exit the editor."

 

This got rid of the error message and restored the latest original firmware

Having same issue…

 

Anyone have a remedy for this?

I did what Dingo said on post #7, it worked for me.

just edit the host file and comment out the apple server, then itunes will let you restore the firmware.

 

How do you edit out the host file???

something like this:

open the terminal and type

sudo /Applications/TextEdit.app/Contents/MacOs/TextEdit /etc/hosts

then enter your password.

when the editor opens look for the line that has something like:

XX.XX.XX.XX gs.apple.com and put a ‘#’ infront of it.