Error playing H.264/MPEG-4 part 10 files from Plex

Hi, I am having issues playing any file from Plex that is the filetype H.264/MPEG-4 part 10 which looks to be MPEG-4 AVC. The app takes a couple mins to load and eventually fails with an error. Any ideas on how to resolve this? I have not had this problem with the official Plex app.

Welcome to the forum!

Are other files from the same Plex server working?

If so, it could be something specific to these files causing an issue. If you’re able to send in a sample we can review here it may help track down what’s going on.

I don’t think any of the files of this type are working with Infuse. I’ve tried a few at random and they all give the same error. The files in question are probably too large to upload (10+ GBs), but I’ve attached the Codec Information from one of the files, does that help?

screenshot_1.png

Hmm, nothing jumps out as an obvious problem from those specs. AVC is one of the more popular formats played in Infuse, and we generally don’t see many problems with these.

The form linked above will accept files up to 20GB, but if you want to clip out a short sample to make uploading easier you can use the free MKVtools http://www.emmgunn.com/mkvtools-home/mkvtools-downloads/ or MP4tools http://www.emmgunn.com/mp4tools-home/mp4tools-downloads/ (depending on the file type).