Error on Resume Playback on ATV

That is the same problem as i am having, can not resume anything, did you do anything to solve the problem?

This info may help

Also, this happens on “only” mp4 file types?

Happens with all file types.
Infuse 7.4.6 and 7.4.7 beta.
tvOS 16.1 beta.

It happens when stopping the video and trying to resume later from a specific time, just get the spinning wheel and eventually an error message from Infuse.

After updating tvOS to 16.1 final it is working again, fingers crossed

Thought the problem was solved but it just started again :face_with_diagonal_mouth:
Now running tvOS 16.1 final.

Do you mean the RC beta or the actual public release?

So do you mean that you quit Infuse and later come back to the app and launch it and try to resume the video?

What is the error message? Screen cap of the message?

  • Running public release now

  • streaming from Nas

  • yes it happens when I quit Infuse and later come back to the app and launch it and try to resume the video?

  • error message is in Danish but translates to “An error occurred loading this content”

It only happens with my two Apple TV 4K and works fine on iPad/iPhone running OS 16.1 and Infuse 7.4.6/7.4.7.

What happens if you stop a video (stop, not just pause) and then try to restart it without leaving Infuse?

If that works, what about if you stop the video, exit Infuse, then go right back in and try to play the video?

Just trying to see if there’s a break point of when it ceases to work.

Tried both suggestions and none worked.

So just tried starting then stopping another file (that has not been paused previously) and resuming immediately, that works, exiting infuse then opening infuse and resuming with same file also works.

And now I can also resume the files that did not work earlier… this is weird, don’t know if keeps working now.

What file transfer protocol are you using on the ATVs? SMB FTP UPnP etc.

Also might as well cover a few other bases.

How are the ATVs connected? Ethernet or WiFi?

Can you resume a video on the iOS device that you had paused on one of the ATVs?

I am using FTP for transferring files from my NAS.

I have two ATV’s one one is connected with cable, the other on WiFi.

Yes i can resume a video paused on ATV on my iOS devices.

If you have logs enabled on your NAS you may want to look through them right after you get the error on the ATV. It almost sounds like it’s enabled a bandwidth restriction or some kind of limit on a per IP basis or even a connection time out setting…

Does this only affect resume, or does starting playback from the beginning also have issues?

Can you replicate this issue and send in a report from your device (and post the code here).

Ok, i will try that.

It does affect playback from the beginning of the same file that has problems with resume but not other files.

Ran diagnostic earlier here is the code 096y6