Error message 1602 when verifying final steps in iTunes


Upgraded form the 444 to the new 5.1.1 today on my aptv2.

Smooth sailing all the way to the final step when it comes to the veryfing in iTunes… It runs for 5 min or more then the error message 1602 shows… And the I have to exit itunes…

Anyone else??

Yes I’m also getting this same message.  I haven’t figured out how to fix it yet.

got same error.  unplugged and plugged into tv to see status and it was jailbroken.

try and see if it is already jailbroken.

Same misery here. Been trying for over two hours to get this latest version of Seas0nPass working ;-(

Sometimes i get error 1601, sometimes 1602. I used the exact same procedure i used when successfully jailbreaking previous versions of Seas0npass, with the same USB cable, using the same USB port.

I also tried Smuddges suggestion and checked if it was jailbroken, even though iTunes said it failed to restore. But no jailbraiking has taken place.

I’m going back to the previous version of Seas0nPass, this just does’nt work guys.

Finaly got it.

Had It hooked opp on the flatscreen. And powered on.

Start the Seas0nPass on your mac or pc. Let it do its thing. And when it comes to the point with the DFU mode. Be quick about it, unplugg the power to the apt2 and the hdmi. And connect only the USB! Then it finnishes.



When you want to install MediaPlayer from the atvFlash. It takes FOREVER but just let it keep on indicating that something is going on and after a few minutes its complete. Take much longer than on the old 4.4.4 

I’m having the same problem. I feel like I’ve tried every combination of plugging and unplugging and hitting the remote, but I only have 2 hands. Whatever I try I get the 1601 error after the device hits DFU mode. 

Also had the 1602 error (tried Seas0nPass twice). Hooked it back up to my TV and to my surprise it was jailbroken. No problems with aTV Flash (other than it taking its sweet time to install). So I guess you can safely ignore 1602.

I understand that some people have rebooted their AppleTV after the 1602 error and found that the device was jailbroken. I am not one of them. I have tried 4 separate times and no such luck. I look forward to a concrete solution from Firecore.

I did the upgrade earlier today and wish I had kept better track of the specific error. I have a successful Jailbreak now but after getting an iTunes error I recalled that I had blocked connecting to Apple through my hosts file. I restored the default hosts file and the upgrade whistled right through after that. Congrats to all the contributing dev’s for fine work. I did this on an iMac running 10.7.4.

Ok, i seem to have found a solution. Instead of redoing the whole jailbreaking over again, this is a timesaver too. Once seas0nPass has created the new jailbroken IPSW file, the’s no point letting it do the same (time consuming) thing all over again, since you’ve got the jailbroken firmware already. It’s just the uploading part that fails over and over again.

When i got the 1602 error again, this time i had ATV connected (only the USB cable, no power cord!) i manually restored the jailbroken IPSW file in iTunes. You can do this while holding the ALT button when clicking on the restore button in iTunes. This gives you the option to manually select the IPSW file you wish to upload.

You can find your jallbroken IPSW file in: user/library (his is an invisible file, that you need to make visible first)/application support/Seas0nPass/Firmware/

It worked for me, give it a try :wink:


Didn´t work…frustrating… :frowning:

Having exactly the same problem here… ‘Preparing Apple TV for restore’ on iTunes for 4 minutes and error 1604.

I also had the same trouble with jb, then I used my old XP PC and finally it worked ! :wink:

First: Win7 64 - iTunes 64 -> no success, then XP Pro SP3 - iTunes 32 -> works (for me…)

Maybe this information could help other people with the same problem…

@Olafm, sorry to hear. Did you quit Seas0nPass altogether, before restoring in iTunes? I just used iTunes to restore.

But then again, after jailbreaking you’re gonna face the next bug, since the new ATV 1.5.1 software update doesn’t install the MediaPlayer, rendering the FireCore software useless to me. (you can see posts about that elsewhere on the forum)

The last day i have been trying and waiting and  debugging for almost 6 hours altogether. I find that very frustrating for a piece of software I PAY for. If i wanted to experiment with free beta-software I wouldn’t complain, but when i’m paying i expect a working product. FireCore should put more effort in solving these bugs!


no, just the normal procedure of seasonpass - just another machine to do with…(XPpro and iTunes32)

I prefer the XBMC soft - also works fine after installation from maintenance menu…

No problem at all with my ATV2 - only my ATV3 is still sad looking…

Ok Guys This Is What I Did And It Work Have The ATV Plugged In With Usb And Power Cord Once Its In DFU Mode Unplugged The Powerd Cord

And Thats It Your Restore will Be Done With No Errors!!!    Hope It Works For You

Itunes 11 would not work for me had to revert to 10.7 and then it worked like a charm