error Installing media player

i am getting this error when i try to install media player via matenaince.

the log is as follows:

e: broken packages

building dependency tree…

reading state information.

some packages could not be installed. this may mean that you have requested an impossible situation or if you are using the unstable distribution that come required packages have not yet been created of been moved out of incoming


the following packages have unmet dependencies: dependes: com.firecore.libafpclient (>=1.3-50) but is not going to be installed[[wysiwyg_imageupload:210:]]

i can successfully install nitotv

Same here…

Without Mediaplayer what’s the point of having ATV Black. I’m slowly getting really annoyed about the amount of time i have to spend debugging and reading support forums, considering i have to to this for a piece of software i PAYED for!

First i lost hours resolving how to get the latest jailbreak to work, now it all seems to have been in vain…8-(((

same error here. xbmc is giving same error,will not install!

The problem is one of the repo’s the installer uses is shared with iOS devices and is being hammered from everyone trying to upgrade. You can use the steps in the post below to fix it now, or wait a few days and re-install.

I am also having the same problem. I did everything right but when I came up to install the error message.

See my post above.