Error entering dfu mode this device is not supported by seas0n pass

Hello all, I have an issue I have never come across before:

Issue:When I am using the most recent version of Seas0n Pass I get this error “error entering dfu mode this device is not supported by season pass”. 

 

I have an ATV2 I just bought last night august 7th, 2012.  The version is 5.0.2.  I confirmed it is an ATV2 as there is no 1080 option for video.

I am using the most recent version of firecore, Itunes is updated to the latest version.

 

Anyone have any help on this issue? or has seen this before?

I have tried searching the forums online before making this posting but have had no luck?

Is this a new issue firecore has not adressed yet?

Ok well first off, both Apple TV2 and Apple TV3 support 1080. Version 2 supports 1080i where Version 3 supports 1080p. With that said on the box does it say 1080p? Or simply HDMI?

 

The side of an Apple TV 2 box looks like this:

[[wysiwyg_imageupload:240:]]

 

Apple TV 3 looks like this:

[[wysiwyg_imageupload:241:]]

BAH! Thank you so much! I have a ATV3!!!

 

There currently is no fix for this correct?

I should be able to return this to London Drugs right? I just bought it last night.

Thank you so much!

There currently isn’t a jailbreak available.

 

I am not sure what the return policy of the store is so you’d have to check with them.

HI also do have a apple 2   A1378 and I am facing the exact same problem any ideals?

Hello. I also have an Apple TV 3.

Do you know if it is developing some jailbreak for this version?

Thank you.

Hi I need help with the Jail break.

I have and Apple TV 2
Model MD199LL/A
Ver 6.2
720p

From my understanding Seas0nPass has the .ipsw 5.03 firmware which i do see and tried to load. when it gets to the part that says hold the “Menu and Play/Pause” button for 7 seconds it comes back and says "Error Entering DFU mode this device is not supported by Seas0nPass.

Please help. Thank you

MD199LL/A is 3rd Generation

thanks for the quick reply.
a third generation that only supports 720p! ok did they establish a way to jailbreak 3rd gen yet?

Have you tried changing tv resolution under settings/audio&video? There should be an option for 1080p HD.
From what I’ve read there won’t likely ever be a jailbreak for ATV3 unfortunately.