ERROR 9 ATV2 4.4 (jb to 4.3)

Hi, After jb on my atv2 4.4 (jb to 4.3) with seas0nPass i cant restore or do anything. Just getting Error 9 in iTunes and iTuneslogo when TV-connected.
I have tried three diffrent USBcables on many computers. (Nokia and SonyEricsson cellphone-cables)
iTunes recognize my atv with all of the cables, could the cable be bad anyway?
I have tried to jb again to 4.4 and 4.4.1 but nothing helps. :frowning:

Error 9 Due to asr being patched, the SHA signature is automatically changed and after being resigned the kernel will refuse to use it. Therefore proper kernel patches are required. If necessary kernel patches are not applied, it will fail to load asr and error 9 would occur during restore. Rebooting your Mac or PC may resolve this issue.

R.I.P ?  

Is there anyone who knows if this is fixable or do I have to buy a new atv?

:confused:

Have you tried a normal restore in iTunes (not using Seas0nPass)?

yes i have.
error 9, even there.

Are you running the latest version of iTunes? Have you tried restarting your Mac/PC as described in the Apple article you found?

Normally if there’s an issue restoring the normal firmware that tends to indicate a faulty USB cable - though since the same issue is happening with multiple USB cables that may not be the case.

 

Yes…running the lastest iTunes.
Yes…have restarted many times.

Could a cable be bad even if iTunes find the device?
I have no problem to set the device in DFU.
I think this is the “kernel-panic-error-thing-error9”.
If it is, is there anyway to fix kernel-error?

thanks for your respons and for trying to help me.

Chill@thehill

I know this is a semi-old thread but I solved this by unplugging from my USB hub and going directly into my PC.