ERROR 9.100

your software dos not work …i jail broke with season pass followed your directions serval times wont install atv black( error 9.100) is this a ripp off i try emailing support and the email program wont because it says i need to have subject ther is no subject line to enter

bummed

Do you have any other 3rd party software installed on the AppleTV?

Does your AppleTV have a working internet connection?

I am having same problem

after a successful jailbreak when trying to transfer I get the error 9.001 - I have tried both  a mac and windows computer with same results. It gos all the way to the end and then I get the error. What ???  I emailed support- no response

Oh yehh what the hell is error 9.001???

Do you have Plex installed?

same problem for me. No plex or other third party software. only seasonpass jailbreak. Have not updated to latest apple tv software releASED two days ago. Have internet connection–netflix works fine. Have tried rebooting apple tv–no good. Now what?

also can’t get seasonpass to hide itself on the menu–when I choose hide menu it goes dark for a few seconds and nothing happens

I have the same problem. i do not have Plex but it is jailbroken with Seasonpass and has xbmc installed. Please help!

I have now reset and upgraded to the latest ATV software release. Everything works fine–but can’t install aTVFlash as can’t jailbreak now  Will have to wait to re-jailbreak when new seas0npass comes out.

Try connecting to your ATV via ethernet instead of wireless. After I disabled my Mac’s Wifi, the ATVFlash file installation was error-free.

I was advised per the support page not to upgrade to latest yet as aTV Flash will not work…so I don’t have that problem but still not able to install even over ethernet.

It happened to me, but it was because I ran the aTVFlash windows program before setting up Apple Tv, as soon as I configured Wifi and Home Sharing on my Apple Tv, restarted it and ran the aTVFlash program again, this error dissapeared.

I am also suffering from the same problem running 4.4.4 tried everything still no joy. Can anyone please help?

Thanks

Same problem for me. Is there a solution already?

I’m suffering just the same problem as everyone : jailbreak with seasonpass (downloaded today), tether done successfully, airplay activated+home sharing activated (both tested).

The setup starts nicely, finds the appletv on the network and copy the file until it finishes with the same error message “maintenance 9.100”.

I tried several times, even tried with airplay from my laptop and playing music while installing seasonpass but same failure message.

 

Thanks for any hint you have, I paid 30$ today and I’m really disapointed, it seems many others users are in the same situation so there might be a fix somewhere ??

 

Mathias

Same here!   Error maintenance 9.100!   Any solutions?

Try this, this error happened me only once, and because of this, wrong secuence, first you have to set up the atv in your tv conected to internet and home sharing enabled, then you start the AtvFlash windows or mac application.

 

i’ve already tried this but still not working :(i even restarted ny pc…any more trick???

Tried this as well.   Still getting errors.   It seems the error is from the AwkwardTV repo as James posted earlier.