error 9.100

After I tryied to install some times, reinstall firmaware, jailbreak… I’ve never can to install it. Always said error 9.100. Can You help me?

Same error here.

Hi, please open a support ticket and we can help troubleshoot further.

http://firecore.com/contact

I have managed to jailbreak my ATV2 using Season 0.7.7. Prior to installing ATV Flash (Black) beta 6, I have turned on Airplayer and Share on Home Sharing. The ATV is also contacted to wifi. During the installation process, the software can detect my ATV (with its IP Address) but it stopped with an Installation Failure message (Error 9.100). I have tried both Window and Mac installers but both ended with the same error. Please advise how I should proceed.

 

Thanks

Just an update… after I have installed XBMC, the installation worked and the ATV Flash screen appeared. 

 

Same problem here, I also opened a support ticket but I get nos response, can somebody please assist !

 

Thanks

Bart

 

Iam having exactly the same problem as you’s people tried ethernet, wireless etc works great otherwise same error as you’s

Iam finding the ip through wireless and ethernet check installation works great, ip shows up, click next file transfer appears then dissapears screen reads Installation Failed Error: 9.100

 

Any ideas People?

start from scratch everyone… install in the exact order of what atv black says in its instructions… make sure to turn off your firewall and anti virus. and reboot your pc and atv.  it worked… bueno suerte

ok Partial Fix

Have did a seasonpass on the apple tv 2, that showed a fresh jailbreak symbol on the bottom right off the tv screen version 4.4.4 etc.

 

did not install anything onto apple tv 2, no XBMC NOTHING AT ALL.

 

then ran the ATV flash on pc when on to install software, now shows Maintenance on the screen as per installation.

 

now I dont have the XBMC installed going to try that after playing with ATV.

 

UPDATE 1: have now installed nitoTV and went onto install xbmc through that.

UPDATE 2: install Navi X through xbmc, available in the programs in xbmc and running very good.

UPDATE 3: Fully up and running.

 

END