Error 3194 Help

PLEEEEEEAASE HELP Guys, i keep getting the same error at the end of the restore in itunes : error 3194!!!please help me on this…i was able to do it once before about two weeks, but when i try to do it again now, itès just restorted on an unjailbrocken firmware…and every time i try to do the same sequeneces as shown on the video, it keeps getting me this error…thanks for help guys :slight_smile:

Well what iOS version are you trying to restore. If it is anything but the latest 5.0.1 do you have the SHSH blobs for it?

please refer to this link attached

and also read this link, use the same seasonpass for your firmware.

that’s the point… im not trying to downgrade my firmware…i have my aptv2 under 5.0.1 (4224), i just wanna jailbreack it thetered with seasonpass…i was able to do that about 2 weeks ago…but for the last 4 days it keeps giving me the same error 3194 and nothing happen after, the atv2 still not jailbrocken… ieven tried my friend’s atv2 under 5.0.1 but still getting the same error…

i’ve tried to save my shsh blobs using ifaith latest version, but i had an error saying that my IOS is not supportes operation aborted. and when i try to do it with tinyumrella, once i open it it said error : unable to start ss hosts is unwritable…ive tried averything to fix this problem guys but no hope till now…i appreciate your help and answers…thanks sooo much for your help :slight_smile:

Well what version do you currently have on the Apple TV?

TinyUmbrella is useless unless the iOS version is currently being signed. iFaith is the only tool to capture the SHSH Blobs but it isn’t working for you.

i can see in settings–general–informations of my aptv2 : firmware : 5.0.1 (4224).

and yes indeed ifaith is not working for me and i don’t know what to do more than that…im wondering if apple has just stoped signing the 5.0.1 for atv2, in this case im not sure if the jailbreacking method listing in the forum wshould work anymore…

If you are on Windows do this

Start > All Programs > Accessories > Right Click Notepad and select Run as Administrator > Click Ok


In Notepad Click File > Open > Copy and paste the following underlined text C:\Windows\system32\drivers\etc\hosts > Click Open

Put a # in front of any line containing if it doesn’t contain one already. Try and restore the version again.

thanks for your answer…actually ve already done that too…i found another tuto saying that i have to delete all lines containing an adress like but it didn’t work tho…

thanks for your help Boss :slight_smile:

There is no other logical explanation as to why you would receive 3194 other than the iOS version you are trying to flash isn’t 5.0.1 or that the iTunes requests to the signing server are being redirected. Did you close iTunes and reopen it after updating the HOSTS file?

yes…i’ve even completely uninstalled itunes and all components, and i re-install it after that but still no solution… i was just wondering when i try creating ispw with seasonpass, it shows ispw 5.0 created ispw and not 5.0.1. is that normal???

Have you updated your SeasonPass to the new version that can jailbreak the 5.0.1 firmware?

yes of course, that was the first thing i did…i’ve tried the same process on 3 different machines. 2 windows and 1 mac but no solution…it keeps giving me the same error. have you heard about a similar issue for someone jailbreacking his aptv2 under 5.0.1???


if the season pass is up dated and u r still getting the error 3194 are u sure it’s not an atv3 u have

same problem, just tried to do this for my friend

newest seasonpass

newest itunes

atv 5.0.1


so what i did was, i deleted seasonpass, and re-downloaded it, deleted all the SP and restore files it created in the seasonpass folder and rebooted computer.


then it worked

do a restore in itunes. then use ifaith to dfu and then select the 5.1.1 SP file you have in documents. it should work fine