Error 1600 fix if you have original shsh blobs :-)

Hi all.

I might be able to help some of you with a fix ive heard from a couple of peeps but am kinda gonna try and give u a quick guide.

I have finally jailbreaked my apple tv using this method.

I had 4.4.4 f/w on my apple tv. When i did the guide that has just come out step by step and open i-tunes i was getting the dreaded 1600 error that everyone is talking about.i upgraded f/w to 5.0 during the course of the day but had the blobs from when it was 4.4.4 (Luck more than anything)

ive also had errors

1604

3194

along with the dreaded 1600.

This is how to get around it.

Download snowbreeze 2.9.3 from here www.ih8sn0w.com/

Open it up. press o.k

then the arrow in bottom right hand corner.

press browse and locate the ipsw (should look like this Appletv2.1_4.4.4_9A406a_Restore)

it will verifiy it. press the arrow button again.

Then select IFaith Mode.

it will then ask for you to locate ShSh blobs.

this should be a long number and at the end should say (9A406a)-blobs.ifaith.

this will process and take about 5mins to work its magic :slight_smile:

At the end of this you will have a new custom snowbreeze f/w sitting on your desktop.

then hit o.k on snowbreeze again.

this take you through the DFU Pwner.

Load up i-tune.

Keep hold of shift and press Restore.

find ur new snowbreeze f/w and let it do its magic.

NO more 1600 error at the end.

It take about a min to load up when u plug it back into ur tv. mine a rebooted a few times before it worked.

you will the nito tv sign. all is good :slight_smile:

Been working on this apple tv since 9am this morning until now.

Enjoy

Nutmeister :slight_smile:

 

I’m having 4.4.2. I tried this but sn0wbreeze shows: “Invalid IPSW!” when I’m loading my AppleTV2,1_4.4.2_9A336a_SP_Restore

I have made that IPSW with iFaith 1.4.2 dumping my blobs and creating signed IPSW.

What can I do ?

 

Exact same issue here I have 4.4.2 as well. Trying everything I can think of.

try using the original IPSW

 

 

Can you point me please where I can find that ?

 

 

http://www.iclarified.com/entry/index.php?enid=970

 

 

Thank you.

I tried with that but I get the same error. From what I see, sn0wbreeze 2.9.3 doesn’t have support for 4.4.2

Can I update my firmware from 4.4.2 to 4.4.4 or something like this in order to use sn0wbreeze ?

I have the same problem .And I already used the original IPSW and SHSH to make it ,And used DFU mode to restore that ,but error : 1600.

DL the ipsw from within the snowbreeze application then clck iFaith mode and browse for your blobs created within iFaith

DL the ipsw from within the snowbreeze application then clck iFaith mode and browse for your blobs created within iFaith

sn0wbreeze 2.9.3 doesn’t have support for 4.4.2

Still give me 1600 :frowning:

Most advice ive found on forums is that its a bad lead or use a different usb port. I think its a false error msg because when i restored it to i-tunes official F/W it was fine. Its only when i used custom F/W it flagged up error 1600. It makes me think its a software issue that only effects some apple tv’s. I had the error 1600 all day tiil i used This method. The only advice i can add to my original guide if you are still getting error 1600. Is that always start each time a fresh. if you get a error msg. restore it to there f/w reset it back up on ur tv, then start again with ur custom F/W. If you dont the error msg pops straight back up. Always make sure u put it in DFU mode with Snowbreeze. that helps.

Goodluck :slight_smile: If i can help anyone with anything just post here and ill get back to you if i can help.

Just got one to work!
THink it was something to do with shsh blobs

restored to 4.4.4 signed with ifaith

then did seasonbreaze 

I get error 1600 no matter what. I`ve tried everything. I upgraded to 5.1, i have the 4.4.4 blobs. But now i cant dowgrade get error 1600…

 

 

I have tried it 10 times now, and i m getting an error code of 1600 as well…tried different wires and different computers. I am guessing this does not work no more!!

 

Are you starting a fresh each time? are you still using 4.4.4 or have you updated. Its important we find out if we are doing something diffrent. It could be ifaith not extracing the blobs properly. I must of tried it about 30 - 40 times with seasonpass before the snowbreeze method worked 1st time.

When is the error 1600 msg flagging up? There was 2 different stages for me. At the start or at the end depending on what firmware i had installed.

Happy Dayz. :slight_smile:

Strange its working for some and not for others. Am convinced its software related. Might be worth a mention, that i was using i-tunes 10.6.

Your a legend mate!
Just JB’ed 5 :)