Endless rebooting - help!

Today my Apple TV stopped working after years without problems. I wanted to mark an episode as watched, but as I was trying that the Apple TV just crased and tried to reboot. It’s stucked with the loading wheel that comes again and again for some seconds every time. I re-jailbreaked it with the latest version of seas0npass and firmware 5.3 (I was on 5.2.1 before) and it worked for the entire setup and some test plays until it crashed and stucked again on reboot after marking some episode as watched - just like before. Now it tries to reboot again and again, but just shows the loading wheel for some seconds over and over. If I press the down button and menu to reboot, it starts with the Apple Logo until the loading wheel comes. Same problem.

Any ideas how I can fix this? Or what causes this problem?
Maybe trakt.tv? I didn’t use it in the past, just joined trakt some days ago.

And yes, I already got Infuse 2.5. :frowning:

FYI: trakt.tv server issues led to this problem.