Enable Library

I’m able to see movies and TV shows in the files section but library is grayed out. Is there a way to enable it. I’m kind of new to Infuse.

Welcome to the forum!

To use the library, you just want to ensure you have at least one favorite selected in the Settings > Library menu.

If you don’t have any favorites set up you can add them by following these steps.

  1. Browse inside the folder you wish to add as a favorite via the Files tab.
  2. Tap the 3 dots menu in the upper right corner.
  3. Select ‘Add to Favorites’

Hey, thanks for the response. It looks like I already have folders favorited but I still can use library.

How are you connected to your shares? DLNA, SMB, etc?

Library doesn’t work with DLNA/UPnP but if you use SMB or one of the other protocols you will need to go to Settings > Library > Show Library (make sure “Show Library” has a check next to it and that at least some favorites and folders below that have checks next to them.

When I go to settings > library, it shows fetching content but the number of movies and TV shows didn’t update. Still at 0.

Hello, I am having the same issue reported here. I am connected via plex and I can see my folders in files after adding them to favorites. Can you please help?

To enable the Library you will want to ensure you have at least one Favorite selected in the Settings > Library menu.

It started loading but it is extremely extremely slow. I had to unselect all folders and do it one by one. Even then, it would sync 4-5 files per second. The total library is 300k titles meaning it would take days!! The same issue applies to Apple TV, iPad and iPhone. I found another thread about similar issues extending for 2 years. It appears that the issue is still not resolved…

Did you connect to Plex via the ‘Connect to Plex’ option, or did you select your Plex server from the list of ‘Available Shares’?

Selecting the Plex server from the list of Available Shares will connect via DLNA, which will have slower fetching. This is an option we’ll be removing soon in a future update to help avoid confusion.

I’m using the connect to Plex option

I had the same problem. For me the follwing steps solved it:

  • Add Plex
  • Hit the search icon
  • Browse to “something”
  • Hit the 3 dots
  • Add to favorites

This way the favorite will be added to the Library. Browsing via the files tab and then adding favorites doesn’t add the items to the Library.