Enable AC3 Passthrough

  In VLC AC3 passthrough works perfect but in mirow/sapphire nothing? 

You'll want to ensure AC3 Passthrough is enabled through the Media --> Settings menu.

 It is but it don't work. Same movie in vlc works perfect. I'm running it on a 10.5.8 system.

There is a guide with a few additional settings required for AC3 passthrough available at the link below.

support.firecore.com/entries/304325-ac3-passthrough-5-1-surround-sound

Max, in the how-to to enable AC3 passthrough it is stated "Enable AC3 Passthrough in Front Row via Media --> Settings menu."

I don't have this or any comparable point in the settings in Front Row. Where do you turn that on?

  • There is a fault in the instrucitons on how to enable ac3-passthrough.

It can not be enabled in the menue Media in Front Row as this menue point does not exist, but in Sapphire under media.

i turned off the ac3 and now my mkv moves work fine