Empty screen when opening TV series in 7.7.6

TV season directories no longer load with 7.7.6 on SMB shares and tvOS. Tested multiple AppleTVs. Works on ipadOS and macOS. Submitted support ticket 164280

EDIT: My email created ticket appears to have failed, resubmitted as 164281

3 Likes

Same experience here.

Infuse is acting strange. I get this screen when I try to watch something. Play doesn’t work.


I rebooted AppleTV twice with no change. I rebooted the hard drive with no change.
I decided to run your diagnostic under settings, received an email with ticket 164297. Clicked the link in the email and get message that “page not found”. Not a good day.
I tried to watch using the iPad instead of the AppleTV 4K and everything worked, so the issue is with the AppleTV infuse.

2 Likes

Hi, I confirm the issue.

Same here. Most annoying.

1 Like

Same issue.

Apple TV, trying to playback from my NAS, have tried SMB/FTP/UPnP all have the same issue.

Same. Have submitted a ticket. 164306

An update with a fix for this issue has been submitted to Apple.

Sorry for the trouble.

3 Likes

SMB shares are functioning properly. Webdav has a problem as mentioned

The issue is related to Favorites which are not selected on the Library page, so it can actually affect all share types.

How long does this generally take to filter through?

This issue has been resolved in the 7.7.7 update which is now rolling out on the App Store. :slight_smile:

2 Likes