Empty Folder - Move along, nothing to see here with Infuse PRO

Problems started after i updated tvOS latest, tried clean reset and installed all apps again but STILL Only an “Empty Folder” message on my Airport Time Capsule .
ALSO tried downgrade/update TC firmware and with ios Infuse but i get same error, so its must be INFUSE bug!

I hope developers help me with this asap, because my son would like to watch videos during Christmas holidays!

Thanks in advance and merry Christmas to you all :slight_smile:

ps. I have read already threads with no luck:


First off, which Infuse Pro are you trying to get to work?

Latest…

Welcome… this problem persists for a while now and no change. It seems to be something with Apple routers since all the threads I read seems the same.

I wish someone would be on top of this, because it’s extremely annoying.

I can try and provide as much information as possible but it seems that it has been explained in other threads and all started with an infuse update so it’s an infuse problem for sure.

Merry Christmas.

4 or 5 since they are two separate apps?

In my case it was happening on version 4, I bought version 5 and the same happens. And it seems to happen when the folders have a big amount of movies and the shared folder is being used from more than one location at the same time. But it also happens if it’s not being used at the same time. It seems that it loses connectivity with the folder and it shows that message. Also, it takes a long time to show the content of the folder the first time I open i the app.

Yees…same issue appears again and nothing seem to repair the problem, is there alternative software to run atv4 than infuse?? I have payed full price of this software and support seem to be worthless like the software!!

It’s difficult at best to try and help you figure out what’s going on when you don’t answer the questions we ask to try and help with your issues.

Have you sent in a trouble report right after you encounter this?

What is the version number of Infuse this is happening on?

Why no responses from you for nearly a year? There have been literally over a dozen updates to Infuse since your first post of a problem. Did it work for that period and just recently start having the same issues again?

Would love to help you figure out what’s going on, just need to have some details to help narrow it down.