Emergency Backup of SeasonPass on Failing Computer

My OSX computer is dying quick.  I am backing up all my documents.  However, i have a tethered ATV2.  I am worried that if my machine dies and I get another one, that I will not be able to tether it next time it needs a restart or crashes.  Can anyone tell me what files and where they are that need to be backed up so that I can install seasonpass on my new computer (when I get it) so that i can run season pass and tether boot the same atv2.

 

Please help.  I am not sure how long i can keep it running before it dies.  There are many clicking noises on the mac and it keeps restarting.

ATV2

SeasonPAss

OSX Mountain Lion

Thanks!

This is not a problem.

You merely need to download the appropriate IPSW from Seasonpass onto your new computer.  You will then be able to tether boot without an issue.

This youTube video shows exactly how it’s done:

http://www.youtube.com/watch?v=uExNt3ZGfPI

Thanks!

 

I assume this works for method works for mac as well?

Yes.  You should have no problem doing this with your MAC.

Thanks all. The drive died this am. So when I can get the machine up or a new one I will install season pass new and then follow the process outlined in the pc video linked above. Then I should be able to tether away. I was trying to save the blobs I had season pass save, but I couldn’t find them anywhere.

Thanks for all the responses and keeping it friendly. Great community

No Go.

Was able to find the device in DFU mode.  However, it is “Unable to uplaod IBSS!”

So I followed the video, but it ewon’t allow me to grab 5.2.1, which is the version installed on the atv2.  I did however save the 5.2.1 from Tether offas backup of my dead computer and put it back in tether.  however, it still won’t work.

 

So to recap, the video method posted above didn’twork.  Tells me I can’t create the IPSW because my firmware doesn’t support it.  I do have the old ipsw file from when I was still able to boot tethered, but I get the can’t upload IBSS messsage.  So I am stuck in the water.

Help?

Thanks!

 

First off… Are you sure your ATV is still jailbroken?  If so, and if you DID download the IPSW but found that you could not tether boot choosing the 5.2.1 selection, just try grabbing the 5.3.  It should then complete the tether boot successfully.

Or were you not able to complete the FIRST STEP and successfully download the IPSW from which to tether boot?  If that’s the case, then it makes complete sense that you would get the “unable to load iBSS” message after “successfully” entering DFU mode.

Have your tried creating the IPSW using the 5.3 option?

If you continue to have issues, I wouldn’t waste alot more time on this and would instead just re-jailbreak.  I would first restore it to factory settings to get a clean foundation.  You are already on a tethered version so you won’t be losing any features you currently have.  And you will actually be gaining some with the latest version.

I’ll just rejailbrake.

How do i restore to factory settings without acidently updating to version 6?  Because iot is my understanding that restoring it to factory settings will also update it to the latest os,which does not yet have a jailbrake

i created a ipsw of 5.3 and jailbroke it with seas0npass.  now when I go through the tethered boot it uploads something, then waits 10 seconds to reconnect, then uploads again, then waits and says that it is ok to disconnect usb and the tehthered boot was successful but my atv2 just sits there blinking.  not a fast blink but a normal blinking.  no video on screen, no bootup.  just sits there staring at me.

ideas of how to get this going?  i have just got off 2 back to back 95 hour shifts and was looking forward to catching up on watching some movies off my nas for my days off.

Any help is appreciated!

And this is all still while your power cord remains continuously plugged in and attached to your ATV?

The symptoms point to the loss of the tether boot, but since you say you have experience with the process, I’m stumped.

I’ve worked on lots of tethered ATV’s and have never experience receiving the “The Tether Boot Successful” message without being able to boot up.

 

yup.  I  an follow on screen prompts and pictographs.  I jailbroke it a few more times and it finally started working.  Had to reinstal seasonpass about 3 times.  it was buggy as hell.  kept crashing on a fresh install of OS