Edit Metadata - Nothing Found Always

For some reason - a few of my show - NCIS, New Amsterdam being examples are in the Other section. I follow previous advice - go to Edit - and search for the show - but it always says Nothing Found. Always! The only option is an .nfo file sometimes if one is present - but selecting that does not solve the problem. This happens with every show that is currently in my Other section - it is always Nothing Found. What could the issue be? My naming system is NCIS - S01E01 - Name of Episode.mp4


same here. Fetching metadata for movies are fine. However, fetching metadata for tv series stopped working independent of language setting for fetching metadata.

What country are you located in?

Edit to add: Metadata issues for tv shows slowness/not found please read

me too, US here

I am in the UK. It has found new shows - and has added them - but when I try and edit Metadata to correct or help the ones stuck in the Others - I get Nothing Found with every single episode there.

One possibility, if it’s not directly related to the problems at thetvdb that I linked to above, could you try restarting your ATV from the ATV Settings > System menu and try the edit metadata again? This has helped some folks.

Doesn’t seem to do any difference unfortunately!

It’s the same for me, I’m from Denmark.

Same in Italy

I’m not sure if it’s related, but I’ve been having trouble with adding a specific show that it seems Infuse is unable to fetch the metadata from. This is the show The World at War - TheTVDB.com

I have tried “everything”, restarting Apple TV, restarting the time capsule I keep my data stored on, restarting the network etc. I’ve tried all the suggestions on the metadata support page but Infuse just doesn’t find this show.

I also tried renaming the main tv-show folder, removing it and adding it again.Infuse is able to fetch metadata from other shows I have stored on the same disc, but not the linked show.

I’m in Norway btw.

Ok, thanks for your reply!