Edit Metadata Not working

When I go to edit metadata and search the name of the show it says not found. But on TMDB it’s there. Another show I added already synced and got the correct poster and everything. I tried searching for that one since the other was working just to see what it would do but it said no found.

What is the file name of the tv series episode you are trying to find metadata for?

If it does not follow the naming scheme Infuse expects for a TV series it will assume it is a film and go to themoviedb rather than thetvdb to look up metadata.

Force quit Infuse, then restart it and then try the edit metadata function.

If that doesn’t work, please post the file name of the one giving you problems.

I tried renaming the file but it didn’t work either.
I downloaded them from pahe.in all of the shows I’ve downloaded synced with the correct artwork and data. The two that didn’t were Abyss and Introverted Boss/My Shy Boss.
When I go to edit the metadata it says it can’t find it. I checked one episode of a show that synced and one from a show didn’t and they both had the same encoded information.

You don’t have a season listed in the file name so Infuse is probably looking in the movie metadata source.

Try changing the file name to “Introverted Boss S01E02.mkv” and it should be fine.

Infuse needs both season and episode even if it’s only one season.

That worked thank you

You’re welcome! :slight_smile:

EDIT

sigh please ignore… one of those moments that as soon as i decide to post to ask for help and reread my post… i realize what the problem was. facepalm

apparently infuse is so picky that it doesn’t like where i put the year so much it wouldn’t even show me all the right search results! removed the year in the file names and everything worked.

one thing though… why is the metadata search so bad? i search for ‘k’ and only get two entries back from thetvdb when there’s four listed if i search on the website!!! a lot of metadata frustration would end if the search gave all the results back.

originalpostbelow:

i’m having a similiar problem. i’ve had infuse for a couple years and recently had to re-setup my library because i moved everything to a new NAS. A series that I never had trouble pulling the metadata for now wont find it. And now I’m having the same problem with a new series.

All my anime/tv show files are named the same way. These are the two I can’t get to pull metadata for:
K_s1_2012_e01.mkv (2 seasons; both having trouble with metadata)
and
DarlingInTheFranxx_s1_2018_e01.mkv

Both are listed in thetvdb:
https://www.thetvdb.com/series/k
and
https://www.thetvdb.com/series/darling-in-the-franxx

I’ve tried the following to resolve:

  1. using edit metadata button (series doesn’t show but others do)
  2. marking the folder as ‘local metadata’ and then back to ‘online metadata’ to force a refresh
  3. restart of infuse app
  4. reboot of appletv
  5. renaming folder on NAS, rebooting infuse app and trying metadata edit search

Nothing worked. Ideas?

For the first series change the file names to “K S01E01 2012.mkv” and the second one to “DARLING in the FRANXX S01E01 2018.mkv”

Both name formats were tested and they pulled in the metadata and art without a problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.