DVD playback problems

I have ATVFlash 4.1 installed and I try to watch ripped DVD files but it just wont work. I ran the Smart installer. I rip DVD’s with RipIt and no matter what DVD I rip, when I upload them to my apple TV they wont play. I go to NitoTV, files and I see the folder with the Video_TS. When I select it, the apple tv waits a vew secs and then returns to the finder. If i got to Files nect to NitoTV and go to movies and select the DVD rip I have to restart Apple TV.

What is going on? Any ideas??

Thanks,

Dephazer

I have something similar.
When I first installed the 4.1 version I downloaded a DVD onto my AppleTV and it played, but not in surround. I wasn’t sure why, but I suspect it was because I hadn’t enabled 5.1 correctly … those setup switches are hidden pretty good.
Now, I cannot play the DVD any more, and like dephaser, when I click to play it returns me to the “finder”. The intro surround music when the ATV first powers up is also now missing.
Any ideas from the experts out there?

Pete

You may try re-running the Smart Installer and restarting the AppleTV by disconnecting the power. This should resolve any issues you are seeing.

I tried the replaying the Smart Installer, it ran to completion, I rebooted the AppleTV and still get the same problem.
I’ve contact aTVFlash helpline to see if they can help me.

Pete

I finally fixed the problems. I restored the Apple TV to factory and then updated it to the latest version. Then i installed ATFlash again and ran Smart Installer. Now everything works perfect.

Dephazer

HI,

Prior to the upgrade everything was working find. I did the 4.1 upgrade from my Atv

In Nito TV when I go to play ripped DVDs it seems to pause the video, they won’t play. Any ideas. I see theread to restore everything to factory and try again. Any hints without having to take these drastic move?

cheers

AA

You may try the following.

  1. Ensure all items are up to date through the Maintenance --> Manage Plugins menu.
  2. Re-run the Smart Installer through the Maintenance --> Settings menu.
  3. Restart the AppleTV.

I just updated the ATV software to the latest (3.0.2) and re-installed aTV Flash to the latest (4.1.1).
I ran the Smart Installer, and I am completely up to date.
When I try to play a DVD, it flashes “Installing DVD Playback” on the upper right of the screen, and then returns me to the menu that contains the DVD folder.
Anyone any ideas on what I am doing wrong???

Thanks
Pete

Was the AppleTV restarted after running the Smart Installer?

Yes, not only did I click on the restart button, I powered off and back on again.

Pete

What resolution is your AppleTV set to? Does this occur with all DVDs files?

Similar here: I bought ATV flash today. ATV was already updated; ran the installer from USB drive and smart installer. Ripped the DVD; uploaded it to Nito TV files. The playback starts OK but them I have to choose: play; Menu or Chapters. Whatever I choose it freezes immediately.
Please can anyone help me out. Do I really have to reinstall everything like dephazer did?
Thanx for any support
Maarten

Has the Smart Installer been run?
http://wiki.atvflash.com/index.php?title=Smart_Installer

Hello Friends,

I just purchased the ATVFlash this week, my Apple TV is 3.0.2.  I converted a DVD using Ripit, then transferred the file to my Apple TV using Cyberduck as outlined in the video and instructions.  The video quality is superb, however the sound quality is not.  The audio makes a very loud annoying sound, perhaps the best way to describe it is that of a loud sprocket noise.  I should also note, that all of my home recorded videos from my Sony Handycam make the exact same noise when I atempt to play them back.  I believe the file type is .mpg 

Your help and guidance will be greatly appreciated :-)

Joe

Is your AppleTV connected to an AV receiver, or just a TV?  You may try disabling the 'AC3 Passthrough' item located in the Maintenance --> Settings menu.

I just purchased aTV Flash and though the DVD playback works fine, the problem I have is that the aspect ratio of the video is completely wrong. Instead of a full 16x9 frame, I’m watching a squished image in what looks like a widescreen letterbox. I’ve ripped three different DVDs using MacTheRipper, and the problem is the same on all of them.

Any advice is welcome :slight_smile: I’ve also submitted to Customer Support via email.