DV problem

The reason I asked about the vizio is I have one and there’s a button on the remote that I hit by accident and it was a screen crop option. It did a similar thing to my movies and it took me forever to figure out that it was that darn button on the remote that had gotten pressed by accident.

The QuickTime Player shows that your ATV is putting out the whole pic so all I can say is dig around a bit and see if you can find the crop or stretch options.

If you post the model of your tv I’ll dig around if I get a chance later.

Mine is UE65NU7475. I will investigate too. Let me know if you see something.

Thank you very much.

1 Like

I have been trying to fix this since yesterday but I don’t know how. Does anybody has the same problem and fixed it?

I don’t know if the problem is with the Apple TV configuration or the TV.

I have no experience of Samsung TVs, but they don’t support DV. Assuming you have match content enabled the ATV must be switching to HDR10 output. Do you have any other HDR MKV files to test?

If not try forcing the ATV to 4KHDR (match the output signal) and test with other files to try and reproduce. Try changing the aspect ratio settings on the TV at the same time.

I agree that it sounds like a TV issue, some sort of auto cropping to simulate a different aspect ratio activated on a per picture type basis.

Yes, I have been using HDR MKV movies since forever and I never had problem with that until the release of DV.

I have my Apple TV output to 4KHDR.

What if you change the ATV to output 4KSDR or 1080p, do you still see the same issue?

Are the overlay menus visible without subtitles enabled?

Do you have a separate TV or monitor you could test it with?

Can you provide details of the file in question?

If you have the ATV set to force 4KHDR without match content and match framerate then the TV will be receiving the same 4KHDR (presumably 60Hz) signal for everything, so it is odd behaviour and would suggest an issue with the source device rather than the TV.

One other simple test would be to change the ATV to a different HDMI port on the TV and see if a different port may have a default setting.

I found a users manual for your tv and it references adjusting “auto” cropping and other pic manipulation but it was not real detailed when explaining how to do it. If you still have the users manual I’d dig through that. The one I found wasn’t in English so I was wearing out Google Translate.

I don’t think I have the manual.

I will try the hdmi port thing as soon I arrive home.

So I tried to change the HDMI port and the problem persists. I guess it is some incompatibility problem and I will desist.

Infuse Clip Picture In Some Dolby Vision Movies, And Users Can’t see menu and slider

**After Test: **
If I close video content match dynamic range, clips picture appear

Device: Apple TV 4K 1th
TV: Sony X9000E
tvOS: 15.5.1
Movie: Doctor.Strange.in.the.Multiverse.of.Madness.2022.2160p.WEB-DL.DDP5.1.Atmos.DV.MP4.x265-DVSUX

Related Issue: DV problem

I’m pretty sure it’s going to be a TV setting since the ATV is showing the full screen on a screen cap.