DTS-MA HD, support lots again?

Hello,
NOW - Apple TV switched to play surround “best” (as suggested) - shows PCM as an input source does not use passthrough
Used to be - Apple TV switched to play surround “best” - used to show DTS as the input.
What’s happened not sure whether it is due to Infuse or tvOS update…
Best

Don’t worry too much about what your receiver displays when the ATV is selected. As per Apple, you are getting the best possible audio when set to “Best Quality Available” as explained in their tech bulletin here Play audio in Dolby Atmos or surround sound on your Apple TV - Apple Support . This info along with Firecore’s bulletin here Audio Options (tvOS) – Firecore explain what you can expect with the various settings.

It all boils down to is that if you set Infuse to “Auto” and set your ATV4 to “Best Quality Available” you will get the best quality sound that your file has to offer sent to your receiver.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.