Downloading file(s) failed


I’m wondering if I’m the only one who encounter this issue when I’m trying to download files on iPhone or iPad :

  • select file(s) to download
  • file begin to download
  • download failed after some time
  • to continue or retry, I have to click on retry download until it finishes

Please see attachments.

My files are located on a synology NAS (FTP) and I have this issue from Infuse 6.0, version 5.X worked perfectly.

Does anyone has any clue ? Fire core support keeps asking to try again after each new version, but nothing new, I’m losing hope.

Thanks for your help ?

Have you tried a connection other than FTP? I have no problems downloading using NFS. Maybe try changing caching settings?

I Haven’t tried another connection, but it worked very well since Infuse v4 and all streamings (internal or external) are working very well.

By changing caching settings you mean change the “Streaming Caching Setting” ?

I disabled disks hibernation few days ago, but not better for this issue

thanks !

Also have you tried the latest update to Infuse 2.6.5?

or tried deleting infuse and reinstalling?

I had the issue on my iPhone X and I still have it on my new iPhone 11 Pro, and my iPad Pro too.
So I doubt reinstalling Infuse will resolve the issue ?
I tried with the last version of Infuse and same problem


Just to verify, what is the version number of Infuse you’re using?

I use Infuse (pro) 6.2.5



I think I’ve found the problem, it was network related.

I’ve fixed it and downloads works as expected after some tests.
Just some error maybe related to disk hibernation in the Synology

Thanks for your help,

Can you explain the fix in case someone else has the same issue in the future?

Yes, in fact for some reason my router (Airport Extreme) gets the same IP as my Synology NAS (without DHCP, fixed IP). I have fixed the router’s IP too and tested, downloads works fine from this time.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.