Download error from a NAS to an iPad Pro


I’m going on a trip tomorrow and I’m downloading locally on my iPad Pro from my NAS, it’s 2 meters away, my router is a Synology RT2600ac and yet, like every time, I have at least half of the files in error, I have to restart the download, file by file, up to a dozen times per file, if not more…

Une idée ?


Are you connecting via SMB?
If so, you may want to try changing the SMB protocol from Auto to either 2 or Legacy. It may be trying to use SMB 3 and erroring out with security responses.

Yes, I connect via SMB:

Is it good?

Edit: and thanks for your quick answer :+1:t2:

1 Like

You may want to check the Infuse settings per this users guide.

I’d say try first “2” then if that doesn’t help try “Legacy”.

1 Like

Thanks, I can’t find where to edit the shares in the iPadOS version.

I apologize but I don’t have an iPad to walk through it. It’d be where you have saved shares and then the edit for those and I believe it be in the advanced section of the edit screen.

Sorry I can be more detailed.

You’ve already done a lot, I’ll wait for the end of the current download and watch.

When you says 2, it’s SMB2 or the second option ? Auto doesn’t change anything.

Sorry, had to run out for a while. Yes, set to SMB2 or I’d even suggest going to “Legacy” first that has worked for quite a few people experiencing problems.

No problem, it works now, thanks again.

What was the fix or did the magic spell just wear off?

And you’re very welcome. :+1:

The legacy👌🏻

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.