Download .dvdmedia from synology nas not working

Found the file I want to download, clicked on the download arrow - nothing happened.

Tried with .m4v - worked seamlessly.

Any idea why .dvdmedia did not work?


Downloading multi-part videos (VIDEO_TS, DVDMEDIA, BDMV, etc…) is not support yet, but is something we’re looking into for an upcoming version.

1 Like


I would definitively wish for the dvdmedia feature as well!

I guess many people (including me) would love to save their DVDs to a NAS and then having them available even remotely at their fingertips without having to search for the physical medium (which is never in the case supposed to be if you have kids), throwing it it, etc… - Important: Support the DVD menus! Not only the main movie.

Tricky, but also important: For TV shows, get the proper descriptions from I.e. a dvd called “Little House on the Prairie S01E01E02E03E04.dvdmedia” should catch description data for episodes 01-04 of season 1. (Which happens to be the 2nd DVD in the pack, DVD 1 contains the pilot…)

Would love that,

Is downloading of .dvdmedia still not available?

Is it still coming?