Downgrading 4.4.2 to 4.3 **SOLVED**

Like an idiot I had my ATV2 device jail broken but accidently upgraded to 4.4.2.  Does anyone know where I can find the instructions to reset to factory with my original 4.3 software?  

Unfortunately I did not back up my SHSH blobs :(

Is there any way I could use someone elses SHSH blobs??

 


After spending many hours on trying to downgrade my aTV2 I finally did it.  I don’t know how long this will work as it may only be because apple is still signing the 4.3 firmware.  I really thought I was screwed because I never saved my SHSH (blobs) but in the end it was a simple solution.  Here is what I did. (someone else in the thread also did this)

  1. Download the latest season pass (mine was 0.3.42.3335)

  2. Download the ipsw files here http://www.felixbruns.de/iPod/firmware/  (if your computer saves them as zip files just rename them)

  3. start season pass, then hold down the shift key and press the “Create IPSW” button then select the IPSW file that you downloaded that is only one step below where you currently are. example if you currently have 4.4.2 installed select 4.4.1

  4. Follow the instructions like normal and let iTunes do it’s work automatically.

  5. Since your aTV settings were set back to factory plug it in and select your language and other settings until you hit the main screen then check your firmware in the about box.  If you get a plug in USB cord picture when trying to start the aTV2 plug in the USB cable and click the season pass button for boot tethered then log in ot check your settings.

  6. REBOOT YOUR COMPUTER!!

repeat steps 3-6 until you get your desired firmware level.

PLEASE leave a message if this helps someone.  I really hope no one has to lose as much time as I did on this :slight_smile:

 

trying to do the same, get an error after IPSW extraction this is occurring on both windows and Mac, downgrading does not appear to be an option, getting an Apple update Server error

Go here: http://forum.xbmc.org/showthread.php?t=112693
for instructions to go from 4.4.2 to 4.4.1.

sorry Alexandra no info on 4.4.2 just a mention of release…

Issue is with Seas0nPass not compatible with 4.4.2 i’m sure Seas0npass will have an update soon, I too made the biggest mistake restoring and updating to 4.2.2

 

towards the end of that link a user by the name of stevellion posted the same issue and someone told him to use SeasOnPass to downgrade and he said it worked for him.  Anyone else try this?  Hopefully I will have time tonight after everyone goes to bed and apple is still signing the 4.3 firmware.

 

Sorry guys, I posted the wrong link.

Go here:

http://forum.xbmc.org/showthread.php?t=113249

and look at the “Jailbreaking Apple TV 2” section… if you’re on 4.4.2, you can run Seas0npass and point to 4.4.1 IPSW during restore.

 

 

tried coping and pasting in terminal and received only errors

Seas0nPass has been updated to support 4.4.2.

Details on using Seas0nPass to install 4.4.2 can be found here: http://blog.firecore.com/5606

hi,

 

seasonpass had been updated? Great, where can I download the updated MAC version? Link still goes to 0.7.9 (230) that STILL does not support teathered booting of 4.4.1. or 4.4.2. :frowning:

0.7.9 (230) is the latest Mac version, and will support AppleTV 4.4.2. Where exactly are you running into trouble?

FYI - the latest version info can always be found here: http://forum.firecore.com/topic/3759

was able to downgrade via windows 7 4.4.2, 4.4.1, 4.4.0, 4.3.0 no back in business…. Thank goodness I have a windows partition on my Mac

 

James, trouble is discussed here: http://forum.firecore.com/topic/5641

Mac version does not allow tethered boot. Last step to make for me to get happy with firecore software.

Thx for fixing.

was able to downgrade, after many hours, from 4.4.2, 4.4.1, 4.4 and finally back to 4.3. Using Windows7 on my Mac. Windows seems to be more forgiving in downgrading, but up and running again unteathered 

Macmanjimmy can you explain the process you used to downgrade?  I know you used windows but that doesn’t help me much.

 

Thanks

sorry weekend hack, on the mac side was getting nothing but server connection errors (shown in attachment) gave up after an hour, and used windows. Which is more user friendly for FTP and the downgrade overall….

 

installed, activated, restored and updated with seas0npass firmware for each iOS update.

So the million dollar question is did you have your SHSH blobs to downgrade?  If I don’t need those then I am in business.  Otherwise I am SOL as I’m not real thrilled about a tethered JB as it’s on a friends unit and I will not be there to babysit him.

yes, just found them on the web

 

I hate to keep asking but as I’m new to Apple products but you did save your SHSH before upgrading.  In your reply you mentioned that you just downloaded them.  I assume that you are talking about the firmware recovery and not the SHSH.  It’s my understanding that the SHSH that you can get from tiny umbrella are like fingerprints and can not be just downloaded on the web.  Please let me know if I can correct.  

If I’m not correct can you please give me a very detailed explanation on how you did this?

 

 

New to this as well, did not save SHSH