downgraded atv2 to 5.0.2 and now what?

hi folks,

 

just my 1st try to jailbreak! … I’ve successfully downgraded the ATV2 to v. 5.0.2 

 

then I downloaded Tiny Umbrella to sabe the SHSH but I got a “?” next to a serial#, what does it mean? why don’t you save my blob?

the ATV2 correctly shows up in iTunes (v. 10.7) but … when connected to TV it said to me " activation failed" … what am I supposed to do?

where can I download the Seas0pass last ver? how do I proceed?

 

thanks… it’s just my 1st time!

 

 

Hi, im at the same stage as you having trouble with my 1st jailbreak.

Regarding seas0npass here is the link http://support.firecore.com/entries/387605-jailbreaking-101-seas0npass

If you solve any of your problems please write here what you did.

 

EDIT: I do think i solved my shsh problem with doing it manually, appletvblogr.com

successful!!!  :)8)

 

but it was quite elaborated!  :frowning:

 

1st of all I was able to save the SHSH blob with Tiny Umbrella … but before succeeding I HAD TO use iFaith to change the “strange” state my ATV2 was. Not activated, not in DFU, not in Recovery but still not recognizable. 

Once ATV2 was in the right mode, TU (v. 6.x) recognized it immediately and saved me its SHSH blob. Be careful: TU modifies your hosts file !!! 

Then I got Seas0nPass and it built the jbroken fw … but when iTunes tried to restore I got an 1604 error. To get rid of it I had to do two things:

  1. recover the original host file (without the lines about the gs.apple.com)

  2. a very weird thing: connect my computer DIRECTLY to the ISP cable modem, because by the way of my router Netgear WNDR3700 v.2 iTunes v. 10.7 still gave me error 1604. While directly connected to the ISP modem it didn’t and I was able to restore the modified firmware. (I guess it’s something related to the DNS cache of the Netgear).

Be careful because when iTunes is NOT successfull in restoring process it leaves the ATV2 in a - I guess - recovery mode or something … and I had to use iFaith again to enter the DFU mode again. 

Then I repeated all the process and this time it went ok! 

and now it’s jailbroken!!! HOOORAYYY!! :)

 

 

May I ask, which did you take to downgrade the ATV2 to 5.0.2?  Yesterday, I accidentally updated to 5.1.1.  So now, I wish to downgrade to 5.0.2, but do not know how to go about it.  Thank youfor any help, from anyone.

Easy. you download the firmware from the Apple server (you can easily find the direct link on this forum), then launch iTunes, and keeping pressed the shift button click on restore while your ATV2 is USB connected to your PC. At that point you’re given the choise to select the proper firmware to restore, you choose the previously downloaded one. Et voilà!

 

But for doing all this iTunes must get the confirm from Apple server and they normally stop digitally signing the old versions of their firmwares since few days after they released the new one, so the window might be already closed … 

 

Ok, I found the 5.0.2 and downloaded as you instructed, not in this forum, but here (www.openipsw.com/).  After which, I restored my ATV2 with itunes, by holding the shift then pressing restore. Now, my ATV2 is back on 5.0.2, as of yesterday. The ATV2 on 5.0.2 is running as it should when I reconnected to the television. 

But, I can not jailbreak it with Seas0nPass.  After entering DFU mode, itunes pops up as it should and initiates restore, after which I receive the itunes 3194 error every time using itunes 10.7 and/or 11.  =O  It is my understanding that I should only be receiving error 3194 if Apple has stopped signing the firmware,but that is not the case, since I was able to restore 5.0.2 

Any other suggestions…please.

 

Btw, thank you for taking your time to assist me too. :slight_smile: