Downgrade 5.0.1/5.1.1 to 4.3, no .SHSH blobs

Picked up a Apple TV 2nd gen., but it has 5.0.1 (iOS 5.1.1 - 9B206f). How do I downgrade to 4.3 (iOS 4.3 - 8F455) if I don’t have any old .SHSH blobs?

 

Thanks in advance

You cannot downgrade to an earlier firmware version to get an untethered jailbreak if that is what you had in mind unless you have the relevant shsh blobs for your device.

There have been some long posts about a (very) complicated process to downgrade to the 4.4.2 firmware in a tethered jailbreak mode using blobs from another device. Whether this process could get you to a tethered 4.3 release I have no idea. I suspect no one has been bothering to try as there does not seem to be any advantage to having a tethered 4.3 system over a tethered 5.0 system.

So I must wait for that untethered jailbreak of 5.0.1/5.1.1 to be released?

Yes.

At least there is now encouraging news in that one has definitely been found although probably a few weeks off being ready for release.

Link?

Or are you referring to this one: http://pod2g-ios.blogspot.fr/2012/05/list-of-tested-devices-for-upcoming-511.html

That is the one I meant. I guess in principle it says “should” work rather than “does” work, but it sounds promising.

It also re-iterates the fact that the ATV3 is not one that will be handled any time soon.

Please get me out of a doubt now I have my apple tv2 with you. 4.4.4 and
Flash TV 1.5, I want to tell me if you can install. 5.0 and may have advantages 

bone my question is version 4.4.4. is the same 5.0?