Down grade to old version

Hi.

 

I have just installed the new version1.3 but it seems that it wont play my movies in media browser any more. How do I install the old version 1.2 again, I have tried just to follow the setup from 1.2 but in about on the appel (black) it keeps telling me that I have the 1.3 version installed, how do I down grade so I can watch my movies again

 

cheers

 

Dennis

hi,

i came here for exact the same reason.

with upgrading to 1.3 everything seems to be choppy, and “not working” flawlessly anymore.

i searched my useraccount for an older version of atvflash (black), but i is not available (understandable from the developers view…)

so i grabed a copy of 1.2 from my local backups and installed it to the atv2 again, hoping it would overwrite the 1.3 version, but it did not. after installing 1.2. and rebooting and going to the “about” menu, it shows 1.3. and the problems (plays mkvs with buffering breaks every 40 secs, or not playing moviefiles) still occour.

its a pity. (and it sucks)

 

i guess, the only way to downgrade is to re-jailbreak and then install atv-flash (black) 1.2 from scratch?

 

so let me tell you, what i experienced the last hours…

 

i jailbreaked numerous times from scratch with Seas0nPass Version 0.8.1 (365) and installed numerous times the atv flash (black) software v1.2 or v1.3.

 

installing the v1.2 just installes the v1.3 no way to get back to a working atv2 anymore :frowning:

 

neither installing v1.3 with ONLY xbmc eden beta 3  (from maintenance menu) or ONLY the media player had worked to play files “normally” like it were before updating to 1.3 initially.

files (from both SMB or AFP) are played choppy, IF they are played (playback error - an error occured loading this content). every 40 seconds the “Buffering” showstopper comes up and buffers…and buffers…and buffers… (or the movie stops with “your network may not be fast enough to play this type of file” …)

i cant tell if maybe xbmc eden beta 3 is also responsible for not playing files as “normal” as they played with eden beta 2 because i can’t downgrade too… :frowning:

 

so, what do i have now? a totally unusable atv2 where i can neither use mp or xbmc to play my beloved files.

i wonder if anybody could help me out if this misery with a hint or something else which i can try.

 

in the meantime, i’m going to try to jailbreak with another tool from the net, and install xbmc via console. maybe that helps…

 

or maybe a darn little bug broke my cat5 cables? and my nas too? i don’t think so, seems everything as usual with my macbookpro or my windows7 computer (all wired to the same switch in a Gigabit network).

 

strange…

 

 

 

 

 

 

 

thats the same thing thats happend to me, everything went soomthly with 1.2 and it sucks with 1.3. damn it

1.3 has ruined my ATV2.  Nothing works anymore, movie rentals are erratic, the UI stutters and freezes erratically. The UI will simple jump around menu items and elements. It’s created havoc and I’m desperate to go back to a working release!

For those having trouble, can you list the following:

  • Describe the playback issue(s)
  • Are Plex/XBMC installed?
  • Version of AppleTV software 
  • Describe the playback issue(s)

i did this already

  • Are Plex/XBMC installed?

without installing anything but mediaplayer, the 1.3 worked as bad as with installing xbmc. (plex was installed before and after upgrading from 1.2 to 1.3, but after jailbreaking agian, i did not installed it jet.

  • Version of AppleTV software

i’m not at home right now, but that should be included in the logs, i sent in yesterday or the day before yesterday. i guess it ends with a .4.

 

EDIT: ATV 4.4.4 (3330)

 

james,  

how can we downgrade to 1.2 ?

i guess it will take some time to find that strange “bug”, and i’m more than willing to help you guys, but i’m not happy with waiting that indeterminable time while i cannot use my lovley atv2.

there must be a way to downgrade.

 

so please tell us.

 

 

Hi James

I have this post on the forum elsewhere - http://forum.firecore.com/topic/7017#comment-31683
describing the same problem.

In a short form - Loading… for a long long time, some static noise, buffering and loading again… never starts play back.
That is on .img , .iso as I have seen it.
No problem with TS-Video folder, .mkv and .avi as far as I have observed.

I have tried with and without XBMC installed - no change - no PLEX.
Had no problem with version 1.2, all problems started after upgrade to version 1.3

Cache-folders on the atv2 has been cleaned, it have been rebooted several times - and powered off as this is the only way out of the closed loop “Loading…”

Apple TV software: Version: 4.3 (2557)
OS build: 4.3 (8F455)
Video mode: PAL 720p 

I’m really looking forward to a solution on this issue as the atv2 is of very little use as it is right now.

Thanks in advance :)

Ad1. Loading takes long, buffering even longer. Does not respond to remote. Only pulling the powerplug fizes the issue.
In addition I sometimes see garbled menu items (letters on top of eachother). This only occurs in the submenu’s (like in the media usb share, or update settings)

Ad2. I did a fresh install (jailbreak, latest iOS) with no plex and no xmb. Only the media and remotehd plugin loaded

Ad3. Latest version (fresh install using the aTV software)

Hope we see a fix soon…

How do you clean the cache folders? I only found the restart option…

SSH to the ATV2 device and check the following folders:

/private/var/mobile/Library/Caches/AppleTV/Video/LocalAndRental
/private/var/mobile/Library/Caches/AppleTV/Video/Other

Delete content in the two folders to clear up the cache.
Earlier on, I have seen several slow- and buffering- issues being solved by cleaning up these to folders.
But it seems not to have any effect on this issue we’re having here.

 

i got the impression, that with 1.3 the network connection  started to get buggier than before.

i assume this, because if the atv2 does nothing a long time, and then i want to change to a share via xbmc, xbmc tells me, it cannot find that share.

thats with APF. if i try a SMB share it works sometimes, and after that, most of the time, the AFP share works again.

or, after a reboot, the connection of the share is possible, but not a hour after the reboot (while doing nothing with the atv…)

 

it seems the network connection is dropped somehow…

 

Definitely not my experience. All other movie formats play nice and dandy. Only the .img and .iso files hang.

I’m not using Samba BTW. Everything is over AFP and the UTP cable.

Nah, not going in there :wink:

I have lots of *nix experience, but I bought aTV so I would have to do all the hacking myself. But thanks for the tip!

Same problem here. 1.3 doesn’t playback iso and img. Please please update. Atv with firecore was the perfect mediaplayer, now i’m back having arguments with my girlfriend stating that i always buy buggie gadgets that no one but me can operate. Please proof my girlfriend wrong soon… Thank you

1.4 seems to play .img and .mkv and .avi files flawlessly again.

thank you. but it took sooo long…

@stuff: please consider to establish a downgradable system

i  don’t want to wait weeks when an upgrade fails again.

Yup! I tried 1.4 as well and everything works again. Now that I can see the contents again, I noticed all .img files contained DVD menu’s. Did this have anything to do with the problem?

Thanx for the update!