Don't Touch A Running System - 4.1.4 No Video Out

Hello from Germany

Download the update 4.1.4 through the AppleTV’s Maintenance --> Manage Plugins menu. --> Nito install --> Reboot --> Black Screen

Create a new Stick --> Same Problem

:frowning: :roll: :?: :shock: :cry:

Do you recall if you previously had installed the Remote HD application?

I recall if the Remote HD app was installed.

We’ve got little app that can remove Remote HD from the AppleTV automatically…no need for a Factory Restore. Once removed the latest version of Remote HD can be reinstalled through the Maintenance --> Install Extras menu.

PM sent.

I’ve installed 4.1.4 through a patchstick.
Installation successful but when I restart the Apple TV, after the Patchtstick logo, a black screen. It doesn´t work.
I don`t have remote HD installed. (I don’t remember at least)

What can I do??

Previous version works fine for me…

I can access Apple TV via SSH through Cyberduck…

Please, help !!!

Thanks in advance

Karpediem

I have the same problem and I have been successful in replicating the problem - this happens after updating nitoTV. If you revert back to version 4.1.3 you avoid having to do a factory reinstall - I do not have Remote HD installed.

This may also relate to a Sapphire update. The recent Sapphire update required a database upgrade (auto-update). If this process was interrupted or had issues it could also lead to a black screen.

Try the following.

  1. Connect to AppleTV via FTP (http://wiki.atvflash.com/index.php?title=FTP)
  2. Navigate to Library/Application Support/Sapphire and remove the following two files (if present).

metaData.sapphireDataV2
metaData.sapphireDataV3

Note: Removing these files will require all metadata to be re-imported in Sapphire. You may wish to backup these files(s) to your computer before deleting them from the AppleTV.

I performed a Factory Restore and then updated (1) the aTV software, (2) aTVFlash, (3) Sapphire, and (4) nitoTV and did not experience the problem again.

It looks like there is an issue related to share points that is causing problems for some users. This can easily be solved by removing the ‘mounts.plist’ file from the AppleTV.

  1. Connect to the AppleTV via FTP (http://wiki.atvflash.com/index.php?title=FTP)
  2. Navigate to the Library/Application Support/nito folder.
  3. Remove the ‘mounts.plist’ file.
  4. Restart the AppleTV.

We’re working to find out why this file is causing an issue but the steps above should get you back on track for now.

is there any solution to this? the reason I bought ATV was to be able to mount my time capsule and use that to serve the media. I am $50 out of pocket and my aTV does not work at all :frowning:

I have same problem and removing those files via FTP still did not work.  Still get black screen after restarting AppleTV.  Any other ideas?

Do you have an external drive setup as primary storage (iTunes syncing)?

Hi Max

 

Where can we get the Remote HD removal app?

 

Cheers

 

Andy