does not seem to be working

So i have the latest update on the apple tv, all the files are mounted and the apple tv flash program finishes. I unplug the apple tv put in the flash card, plug it in but nothing happens. It just boots as it would normaly

Do you happen to have another USB flash drive to try? Also you are sure that when you created the patch that the AppleTV 2.3 firmware DMG is mounted.

http://mesu.apple.com/data/OS/061-5651.20081119.32VtA/2Z694-5573-24.dmg

hi, i bought the product yesterday v3.4.3 and i have the same problem,i tried with two different usb keys but the appletv still doesn’t boot on them . anyone can help?

There are two things to check.

  1. Make sure you are running the installer directly from the disk image. Do not copy it to your hard drive first.

  2. Make sure the flash drive you are using is compatible. We have a forum thread that discusses this here: http://forum.atvflash.com/viewtopic.php?f=10&t=68

I have the same problem. I just purchased ATV Flash and have tried for 3 hours to make it work. One observation I want to start with is that it only takes 10 seconds for the install application to create the USB disk - which I feel is way too short. But I get no error messages.

Here’s my stats:

IBook G4
Mac OSX 10.4.11
I have the following mounted on the desktop:

  • ATV Flash 3.3.4 (from aTV Flash (3.4.4).dmg)
  • OSBoot (from 2Z694-5573-24.dmg)
  • Untitled (my Kingston DataTraveler 2 GB USB thumbdrive, newly formatted as directed)

I run ATVFlash.app from within it’s own virtual drive.

After the welcome and license screen, I select the thumbdrive (disk1) and click Start.
I get the warning screen about erasing the drive. I click OK
After 8 seconds I get the plugin selection screen. I select them all except the last one (disable auto-update)
I click on OK, and after 6 seconds it is done!

What is going wrong?

Peter :?:

SUCCESS!!!

  1. Remove your USB drive.
  2. In the Finder ‘Go’ menu, select ‘Go to Folder’
  3. Enter ‘/Volumes/’
  4. If you see a folder named patchstick-root, remove it!
  5. Reinsert the USB drive and reformat it and do the complete install again.

Apparently, during other attempts to create a Patchstick I had created a HIDDEN folder on bmy desktop named “Patchstick” and the ATV Flash install application kept writing to that HIDDEN folder instead of the selected USB drive!

Peter