Does Infuse 6.5 require tvOS or iOS 14?

Or will it run fine on tv/iOS 13.X without issue?

Infuse 6.5 works on iOS/tvOS 12 and later. :slight_smile:

iOS/tvOS 13 or later is recommended.

1 Like

Thanks James! It’s pretty bad when ya have more faith in a developers major version update of a media player than you do in the OS updates. :clown_face:

I get gun shy with major OS updates. I’m going to give it a few days to make sure it doesn’t turn my ATVs into blocks of cheese. :brick:

1 Like