Does changing DNS to the Tunlr settings stop ATV Flash Black working?

Hi all, sorry if this is a stupid question! I have whatever the latest version of ATV Black is (updated a couple of weeks ago) on an ATV2.

I just started a Netflix trial in the UK and tried using the Tunlr DNS setting to access the US catalogue which worked fine. A few hours later I tried to watch something on the Flash Black media player but it wouldn’t connect to my computer at all. It was working last night. Keeps saying my password is incorrect or the connection is wrong.

I’ve changed the DNS setting back to automatic and restarted the ATV2 but still nothing. Won’t even connect to my computer from the Setup Shares screen any more. In the end we watched media by connecting to the Mac using AirVideo on an iPad 1 and bouncing that to the ATV via AirPlay, so it’s not that the Mac is broken.

Is this all because of the DNS setting? Any ideas how I get Media Player to connect again?

Thanks in advance,

PS Tunlr is not a VPN by the traditional definition, although it may read like that above.

Quick follow-up to say that I think the answer to my question:

Is this all because of the DNS setting?”

… is “No” - my iMac was having a few problems of it’s own and I think that had a knock-on effect on the ATV connecting to it. Just restarted my computer a few times, put the Tunlr DNS setting back into the ATV and restarted that too, and both US Netflix and the Flash Black Media Player are working just fine.


Hope this helps someone in the future somehow…