Discourse switching themes

Hi,

I get frequent switches between a dark mode and normal mode. Is this something I can disable? To me it is not pleasant to read whit letters on a dark background.


Preferences - interface - pick theme and check all

1 Like

Thanks.

I ticked the box at the bottom. Disable automatic theme switching. It now stays in light mode.

1 Like