Difficulty "Download"ing Movies to iPad

I’m trying to download movies from a Synology NAS (I’ve tried both SMB and NFS) for offline viewing. When I tap on a movie’s thumbnail, I get the summary panel with the … button in the top right corner. I tap on that, then on Download, and that’s where the issues start.

  • After tapping Download, a translucent circle appears on the movie poster with no progress. If I leave it at this state, nothing ever downloads, but it does create an empty file with the name of the video file.

  • If instead I tap on the … and Download again, it starts downloading, complete with the percentage progress.

Regardless of whether it downloads successfully or not, all movies end up with both a Movie.m4v (the original file extension) and a Movie.mp4. The .mp4 is always an empty file.

I have tried it on two iPads, both running the most recent version of Infuse and the most recent version of iOS 10. Any ideas?

Hmm, this seems pretty strange.

The next time this happens can you send in a note from your device so we can look into this?

Thanks. I just duplicated the issue again and sent the email right after.

Thanks!

We’ll take a look.