DFU Mode

I try all the step since I had to put the appletv in DFu Mode.

It seems that pressing and holding the menu and play button for seven second doesn't work for me…nothing happen and iTunes don't open..

If I open iTunes it doesn't see the appleTV..

What am I doing wrong ?

Thanks for the help

when Seas0nPass tells to connect the AppleTV, plug it into the USB - no Power attached. Wait for the LED's blink differently than at the moment you plugged in.

Press Menu/Play for about 7 sec (a bit longer seem not to disturb) and THEN release both buttons and wait Seas0nPass to change his message to "Found Device in DFU mode ..."

Thank for your help...

Did the first step but when I had to perform the boot thetered won't go in DFU mode...

Any more suggestions ?

Thank you

Try this

 

When ready to tethered boot, plug in USB first, have power ready to plug in but do MENU/PLAY first , as soon as you see seas0nPass show DFU mode, plug in power.

 

Worked for me 

Thank it worked for me too.

Many thanks

to enter DFU try this

menu and - button 6 seconds ( until rapid flashing )

then

menu and play pause button 7 seconds ( until rapid flashing )