Deleting movie via Cyberduck

Hi I have installed Cyberduck to get access to my Apple TV. I have then transferred some movies. I have also arranged them and put them in 2 different folders under Movies.

As I had uploaded the movies first and then created the folders, I had to move them. This was no problem with most of them. However I have one series that I did not get moved. So I tried pasting in episode after episode. But then the folder with the name of the series was still left under Movies.

When I tried deleting that folder, the following came up:

FTP Error: Cannot delete the folder

Prohibited the name .pureftpd-upload.48b5bde0.15.b7.729f7aa4

Then under toggle transcript it says:

NOOP
200 Zzz…
CWD /Movies/Eureka Season 1
250 OK. Current directory is /Movies/Eureka Season 1
DELE .pureftpd-upload.48b5bde0.15.b7.729f7aa4

Does anyone know how I can delete this folder?

I have Cyberduck 3.0.2 and the latest version of Apple TV and Atv Flash.
550 Prohibited file name: .pureftpd-upload.48b5bde0.15.b7.729f7aa4

Have you refreshed the folder listing with the refresh button? I would just actually disconnect- then reconnect to the apple tv and try again. I have had this on occasion. the folders don’t update when i move files or make changes - but re-connecting seems to help me out.

Used fugu now to delete the folder. It turned out there was one hidden file that cyberduck couldn’t show. It showed in Fugu though, and after first deleting that file, I could delete the complete folder.

Problem solved!!