Default Subtitles

The subtitles appear to be working great, but I have to enable them individually for each file by holding down Select and then choosing the subtitle. Is there any way to have the subtitles come on by default when they are present?

Probably yes. We’ll see what we can do.

Hi…

It seems to work fin for separate files like a .srt file. Not sure about mkv embedded subtitles…

I am holding down Select, choosing the relevant srt file but they are not working and I struggle to get back to the movie from that screen.

 

When the film is playing I hold down select. Skip over to ‘Subtitles’ . The subtitle .rtf file has a tick next to it.  What then?

Are there any other ATV Flash menu settings I should have on or off?

 

Is it possible to have the embedded subtitle as default instead of the srt file?